Summary Status Priority Category Version Component Replies Last updatedsort ascending Assigned to Created
Predefined Styles Path Errors Needs review Normal Bug report 6.x-1.x-dev User interface 6 2 years 1 month 5 years 6 months
IE11 inserts <br></br> jQuery UI tabs are clicked Active Normal Bug report 7.x-1.x-dev Code 2 years 2 months 2 years 2 months
CKeditor does not appear in IE8 Active Normal Bug report 7.x-1.14 Code 1 2 years 2 months 2 years 2 months
Whole current page load in ckeditor iframe while using filefield Active Normal Support request 6.x-1.x-dev Code 2 years 2 months 2 years 2 months
Internet Explorer 9 and 10 not displaying ckeditor Active Major Bug report 7.x-1.x-dev Code 19 2 years 2 months 3 years 4 weeks
remove heading 1 from dropdown Active Normal Support request 7.x-1.x-dev Code 1 2 years 2 months 2 years 2 months
Load ckeditor.config.js from theme path does not load correct toolbars when editing a profile. Needs work Normal Bug report 6.x-1.8 Code 6 2 years 2 months 5 years 3 months
Absolute urls in database Postponed Normal Feature request 7.x-1.9 Code 8 2 years 2 months 3 years 10 months
Add live updating to word count Needs review Normal Bug report 7.x-1.x-dev User interface 2 2 years 2 months 3 years 1 week
image token to use with meta tags Active Normal Support request 7.x-1.x-dev Miscellaneous 2 years 3 months 2 years 3 months
embedded Smiley Pics have no relative path Active Normal Bug report 7.x-1.13 Code 2 years 3 months marco.b 2 years 3 months
Add image alt and title attributes with media plugin Needs work Normal Feature request 7.x-1.6 Code 7 2 years 3 months 4 years 4 months
Save plugin hitting wrong submit button Active Normal Support request 7.x-1.x-dev Miscellaneous 2 years 3 months SkidNCrashwell 2 years 3 months
ckeditor_settings.settings is not marked as a serialized column Active Normal Bug report 7.x-1.x-dev Code 2 years 3 months 2 years 3 months
AutoSave Plugin not working Active Normal Task 7.x-1.13 User interface 2 2 years 3 months 2 years 3 months
CKEditor doesn't attach on first ajax loaded form and on multiple ajax loaded forms the text-filter switch doesn't work Reviewed & tested by the community Normal Feature request 7.x-1.x-dev Code 12 2 years 3 months 3 years 4 months
CKeditor not showing up Active Normal Bug report 7.x-1.9 User interface 8 2 years 3 months markus15 3 years 11 months
Implement toggling CKEditor and/or configuration profile based on field Input Format Postponed Normal Feature request 6.x-1.x-dev Code 37 2 years 3 months 6 years 5 months
Absolute path in the source but relative in the site Active Normal Support request 7.x-1.13 Code 1 2 years 3 months 2 years 3 months
My paypal code is stripped out anytime I edit and save artilcle Active Normal Bug report 7.x-1.13 Code 2 2 years 3 months 2 years 4 months
module wont install Active Major Bug report 7.x-1.13 Code 2 years 3 months 2 years 3 months
Image content disappears when using CKEditor with Full HTML and NO sec. filters Active Normal Bug report 7.x-1.13 User interface 2 2 years 3 months 2 years 7 months
CKEditor is stripping my classes: Options cannot be accessed at config/content/ckeditor/edit/Full Active Normal Bug report 7.x-1.13 User interface 3 2 years 3 months 2 years 4 months
CKEditor - image added displaying locally but not on live server Active Normal Support request 7.x-1.13 Miscellaneous 1 2 years 3 months 2 years 3 months
Toolbar buttons not displaying correctly after update of ckeditor 4.2 -> 4.2.1 Active Normal Support request 7.x-1.13 Miscellaneous 3 2 years 4 months 2 years 10 months
config.allowedContent = true; simply does not work for me with IMCE Active Normal Bug report 7.x-1.13 Miscellaneous 1 2 years 4 months 2 years 9 months
Do the latest release versions work well on an iPad ? Active Normal Support request 7.x-1.13 Miscellaneous 2 years 4 months 2 years 4 months
Neither tool bars on configuration nor buttons on nodes show Active Normal Support request 6.x-1.14 User interface 2 years 4 months 2 years 4 months
custom toolbar Active Normal Support request 7.x-1.13 Documentation 2 years 4 months 2 years 4 months
icons.png load delay Active Normal Bug report 7.x-1.x-dev Code 2 years 4 months 2 years 4 months
CKEditor buttons in toolbar blank using IE 11, show OK in Firefox and Chrome Active Normal Bug report 7.x-1.13 User interface 2 years 4 months 2 years 4 months
Using "theme css", CKEditor fails to translate URI to valid URL Active Normal Bug report 7.x-1.x-dev Code 1 2 years 4 months 2 years 4 months
ckeditor intermittent after enabling PHP code filter Active Normal Support request 7.x-1.13 User interface 3 2 years 4 months 2 years 5 months
imce to browse and upload files from folder named with organic group Active Normal Support request 7.x-1.13 Code 2 years 4 months 2 years 4 months
Roadmap for a New Stable Release Active Normal Task 7.x-1.x-dev Code 5 2 years 4 months 2 years 5 months
Browse Server Button Not Showing Active Normal Support request 6.x-1.x-dev Miscellaneous 1 2 years 5 months 2 years 5 months
CKeditor not showing up in one content type Active Major Bug report 7.x-1.13 Code 1 2 years 5 months 2 years 6 months
Module fails when used via date_select in fields with unlimited cardinality Active Major Bug report 7.x-1.13 Code 1 2 years 5 months 2 years 5 months
How to export with Features Active Normal Support request 7.x-1.x-dev Miscellaneous 2 years 5 months 2 years 5 months
Ckeditor inserting blank paragraphs before <script> tags Active Normal Support request 7.x-1.13 User interface 2 years 5 months 2 years 5 months
CKEditor doesn't work with fields with unlimited values Active Major Bug report 7.x-1.13 Code 2 years 5 months 2 years 5 months
Ckeditor disappears after turning on MediaEmbed plugin button Needs work Major Support request 7.x-1.x-dev User interface 24 2 years 5 months fly_mountain 5 years 2 weeks
Unable to add "span" to "(Allowed) Font formats" Active Normal Bug report 7.x-1.x-dev Code 1 2 years 5 months 2 years 5 months
CKEditor Defaults to Plain Text Format Active Normal Bug report 7.x-1.6 User interface 4 2 years 5 months 4 years 7 months
Multiple editors in the same fieldgroup don't resize correctly Active Normal Bug report 7.x-1.x-dev Code 2 years 6 months 2 years 6 months
CKEDitor inputs text double, highlighted, won't change content Active Normal Support request 7.x-1.13 Miscellaneous 3 2 years 6 months Gravedig 2 years 6 months
Selected texte is lost when trying to change its color with IE 10 or IE 11 Active Normal Bug report 7.x-1.13 User interface 2 years 6 months idevconsulting 2 years 6 months
JavaScript code is not working in cke editor Active Normal Support request 7.x-1.x-dev Code 2 2 years 6 months 2 years 6 months
How to insert relative urls for inline images with Media plugin? Active Normal Support request 7.x-1.x-dev Code 2 years 6 months 2 years 6 months
When set $cookie_domain am logged out, and cant log back in... Postponed (maintainer needs more info) Normal Support request 7.x-1.8 Miscellaneous 4 2 years 6 months 4 years 3 months

Pages

Subscribe with RSS Subscribe to Issues for CKEditor - WYSIWYG HTML editor