Summary Status Priority Category Version Component Replies Last updatedsort ascending Assigned to Created
Uncaught RangeError with li tag Active Normal Bug report 7.x-1.x-dev Code 2 1 year 5 months 1 year 5 months
IMCE plugin popup uses index.php directly Closed (fixed) Normal Bug report 7.x-1.13 Code 9 1 year 5 months 2 years 11 months
Remove media plugin Closed (duplicate) Normal Task 7.x-1.x-dev Code 9 1 year 5 months 3 years 2 months
color buttons is not comming Active Normal Feature request 7.x-1.12 Miscellaneous 2 1 year 5 months 1 year 5 months
CKEditor 1.14: in "Editor appearance" the Current toolbar can not be changed Closed (duplicate) Normal Bug report 7.x-1.14 User interface 10 1 year 5 months 2 years 8 months
Pushing the return key makes cursor jump to upper left hand corner of field. Closed (won't fix) Normal Bug report 7.x-1.16 User interface 6 1 year 5 months 1 year 12 months
Unable to access CKEditor profile fields [problem with JS aggreagation] Postponed (maintainer needs more info) Major Support request 6.x-1.8 Code 10 1 year 5 months 4 years 12 months
Image dialog box issue Closed (fixed) Normal Bug report 7.x-1.16 User interface 2 1 year 5 months simonbcfa 1 year 5 months
Image Drag and drop documentation for ckeditor Active Normal Support request 7.x-1.x-dev Documentation 1 year 5 months 1 year 5 months
How to add plugins to Ckeditor 4? Closed (fixed) Normal Support request 7.x-1.16 Documentation 3 1 year 5 months 1 year 6 months
Blank Site information page with either 7.x-2.0-beta1 or 7.x-2.x-dev on 2015-Jul-14 release Closed (duplicate) Normal Bug report 7.x-1.x-dev Code 5 1 year 5 months 1 year 5 months
Codesnippet plugin button not visible Active Normal Bug report 7.x-1.x-dev Code 1 1 year 6 months 1 year 6 months
CKEditor not using theme css in editor - links styling Closed (duplicate) Normal Support request 7.x-1.13 Code 27 1 year 6 months 7 years 1 month
ckeditor forces http:// link to https://, which then breaks Active Normal Bug report 7.x-1.16 Code 1 1 year 6 months 1 year 7 months
D6 CKeditor styles dropdown looks poor. Override? Active Normal Feature request 6.x-1.15 Code 1 1 year 6 months 1 year 6 months
fatal error when upgrading from Alpha4 to Beta1 Closed (duplicate) Normal Bug report 7.x-1.x-dev Code 1 1 year 6 months 1 year 6 months
TypeError: Drupal.settings.ckeditor is undefined in ckeditor/plugins/media/library.js Needs work Normal Bug report 7.x-1.x-dev Code 5 1 year 6 months 1 year 6 months
Ckeditor Fatal error. Closed (duplicate) Normal Bug report 7.x-1.x-dev Code 2 1 year 6 months 1 year 6 months
How to Update Ckeditor enabled field with Jquery Active Normal Support request 7.x-1.16 Miscellaneous 1 year 6 months 1 year 6 months
Nestable widgets do not work Active Normal Bug report 7.x-1.16 Code 1 year 6 months 1 year 6 months
if file is't image path is always absolute, IMCE plugin Active Normal Bug report 7.x-1.16 Code 1 1 year 6 months 1 year 6 months
Allowing grouping of plugin buttons. Needs review Normal Feature request 7.x-1.x-dev User interface 1 1 year 6 months 1 year 7 months
Blank fields after updating jQuery Needs review Normal Bug report 6.x-1.x-dev Code 3 1 year 6 months 2 years 4 months
Updating to 7.x-1.14 disables editing window Closed (fixed) Normal Bug report 7.x-1.14 Code 12 1 year 6 months 2 years 8 months
JS Aggregation breaks wysiwyg editor on Drupal 6 Needs work Normal Bug report 6.x-1.x-dev Code 17 1 year 6 months 4 years 3 months
IOS IPad iPhone support Active Major Bug report 7.x-1.16 Code 1 year 6 months 1 year 6 months
ckeditor doesn't show in user profile Active Normal Bug report 7.x-1.16 Code 1 year 6 months 1 year 6 months
Can't add images using CKEditor and Media module Closed (won't fix) Normal Bug report 7.x-1.16 Code 2 1 year 7 months 1 year 7 months
Notice when no profile is defined Needs review Normal Bug report 7.x-1.x-dev User interface 1 1 year 7 months 1 year 7 months
Button "add media" does nothing Active Normal Bug report 7.x-1.x-dev Code 1 year 7 months 1 year 7 months
Media embed is stripping width and height from embedding media Needs work Normal Bug report 7.x-1.9 Code 6 1 year 7 months 4 years 7 months
Last comment remains in textarea Active Normal Bug report 7.x-1.2 Miscellaneous 2 1 year 7 months 1 year 7 months
Loading stylesheet and js for each instance in a field collection Active Normal Bug report 7.x-1.16 Code 2 1 year 7 months 1 year 7 months
Table editing Needs work Major Feature request 7.x-1.16 User interface 2 1 year 7 months 1 year 8 months
imce button does not insert image Active Normal Bug report 7.x-1.16 Miscellaneous 2 1 year 7 months 1 year 7 months
CKEditor library v 4.4.7 - cannot set 'config.allowedContent' at all Active Normal Bug report 7.x-1.16 Code 1 year 7 months 1 year 7 months
Panels: CKEditor does not always appear (javascript error) Active Major Bug report 7.x-1.x-dev Code 22 1 year 7 months 3 years 9 months
Newline behaviour incorrect on Webkit browsers Active Major Bug report 7.x-1.x-dev User interface 2 1 year 7 months 2 years 2 months
Ckeditor 4 uncompressed. JS error, wywiwyg isn't load Closed (works as designed) Normal Bug report 7.x-1.12 Code 3 1 year 7 months 3 years 10 months
Update to 7.x-1.8 strips tags and style on edit Postponed (maintainer needs more info) Normal Bug report 7.x-1.8 Miscellaneous 12 1 year 7 months 4 years 9 months
Scald "Edit Atom properties" button not displaying properly Active Major Support request 7.x-1.16 User interface 1 1 year 7 months 1 year 7 months
CKeditor not displaying in node edit-body fields (for certain roles only) Closed (works as designed) Normal Bug report 6.x-1.11 Miscellaneous 20 1 year 7 months 5 years 10 months
Please make it work on textfields not only text areas Active Normal Feature request 7.x-1.x-dev Code 1 year 7 months 1 year 7 months
Formatting is lost when editing a node Active Critical Bug report 7.x-1.2 User interface 23 1 year 7 months 6 years 5 days
Add default class on image dialog advanced window Active Normal Support request 7.x-1.14 Code 2 1 year 8 months 2 years 8 months
CKeditor Panel was not shown - because of ckeditor.js could not obtain browser useragent Closed (works as designed) Normal Support request 7.x-1.16 Miscellaneous 5 1 year 8 months Max1 1 year 8 months
Shows up only for admin user (user 1) Active Normal Bug report 7.x-1.13 User interface 1 1 year 8 months 2 years 10 months
No CKeditor toolbar for authenticated users, only for administrator Closed (fixed) Normal Support request 7.x-1.16 Miscellaneous 2 1 year 8 months 1 year 8 months
Performance issues when multiple instances of ckeditor are use on one page Active Normal Bug report 7.x-1.x-dev Code 1 1 year 8 months 1 year 8 months
core "Limit allowed HTML tags" not works correctly as security filter in CKEDITOR Active Normal Bug report 7.x-1.16 Code 1 year 8 months 1 year 8 months

Pages

Subscribe with RSS Subscribe to Issues for CKEditor - WYSIWYG HTML editor