Summary Status Priority Category Version Component Replies Last updatedsort ascending Assigned to Created
Neither elfinder nor imce will load with full html! Active Normal Support request 7.x-1.15 Code 2 1 year 9 months 1 year 11 months
Text fields using ckeditor in jQuery UI Dialog modals do not load after reopening the same modal Needs work Normal Bug report 7.x-1.x-dev Code 5 1 year 9 months 1 year 10 months
CKEditor should validate and update profiles whenever possible Active Normal Feature request 7.x-1.x-dev Code 1 1 year 9 months 3 years 3 months
SCAYT language can't accept pt_BR as default Active Normal Bug report 7.x-1.15 Code 1 1 year 9 months 1 year 9 months
CKEditor still detecting wysiwyg module, though module is uninstalled and removed from system Postponed (maintainer needs more info) Normal Bug report 7.x-1.9 User interface 4 1 year 9 months 4 years 2 months
Add config.smiley_path for relative image urls Needs review Normal Bug report 7.x-1.x-dev Code 1 1 year 9 months 1 year 9 months
Right folder to add a plugin? Downloaded from www.ckeditor.com Active Normal Support request 7.x-1.15 Documentation 3 1 year 10 months 1 year 10 months
CKEditor plugins registered by hook does not include "media" module Active Normal Bug report 7.x-1.x-dev Code 1 year 10 months 1 year 10 months
I found a miswroten javascript function Active Normal Bug report 6.x-1.14 Code 1 1 year 10 months 1 year 10 months
protectedSource option does not apply if entered into the Custom JavaScript configuration field Active Normal Bug report 7.x-1.15 Code 1 1 year 10 months 1 year 10 months
Ckeditor strips "ss" at the end of words + adds spaces to class Active Normal Bug report 7.x-1.15 Miscellaneous 1 year 10 months 1 year 10 months
how to set output to html, not xhtml? Active Normal Support request 7.x-1.13 Code 1 1 year 10 months 3 years 1 month
Cannot set default text/profile format if no default text is provided Active Normal Bug report 7.x-1.15 Code 1 1 year 10 months 1 year 10 months
some text formats not available to CK profiles Active Normal Support request 7.x-1.15 Miscellaneous 1 1 year 10 months 1 year 10 months
Notice: Undefined index: label in ckeditor_toolbar_buttons_all() (line 1789 ckeditor.admin.inc). Active Normal Bug report 7.x-1.x-dev Code 1 year 10 months 1 year 10 months
Custom styles not compatible with Internet Explorer 9 Active Major Bug report 7.x-1.x-dev Code 1 1 year 11 months 3 years 1 month
Body textarea blank on ahah submit Active Major Support request 6.x-1.3 Miscellaneous 8 1 year 11 months 4 years 11 months
[D6] CKeditor is not working in Views header and footer text areas Needs work Normal Bug report 6.x-1.11 User interface 35 1 year 11 months mkesicki 4 years 10 months
[Meta] Getting this Module working with latest Media 2.x-dev Active Normal Task 7.x-1.x-dev Documentation 3 1 year 11 months 2 years 4 months
performance cache effects rendering on live site Active Minor Support request 7.x-1.15 Miscellaneous 1 year 11 months 1 year 11 months
ckeditor not rendering for two forms in one template Active Major Bug report 7.x-1.12 Code 1 1 year 11 months 1 year 11 months
Settings are not saved correctly Active Normal Bug report 7.x-1.15 Code 1 1 year 11 months 1 year 11 months
style attribute gets stripped out, STILL! Active Normal Support request 7.x-1.15 Miscellaneous 1 year 11 months 1 year 11 months
CKEditor plugins problem and some icons not showing Active Normal Support request 7.x-1.x-dev Miscellaneous 2 1 year 11 months 1 year 12 months
PDOException: SQLSTATE[42S02]: Base table or view not found Active Critical Bug report 7.x-1.13 Code 3 1 year 11 months 2 years 4 months
Issues with iOS and Overlay (tested on iPad and iPhone) Active Normal Bug report 7.x-1.x-dev Code 5 1 year 11 months 2 years 1 month
No ckeditor on node edit Active Normal Bug report 7.x-1.15 Code 1 year 11 months 1 year 11 months
adding video button Active Normal Bug report 7.x-1.15 User interface 1 1 year 11 months 1 year 11 months
Context menu browser Active Normal Support request 7.x-1.13 User interface 1 1 year 11 months 2 years 4 months
Unable to create new CKEditor profile Active Normal Bug report 7.x-1.15 User interface 1 year 12 months 1 year 12 months
CKFinder Default Resource Type Hardcoded Active Normal Feature request 7.x-1.14 Code 2 years 17 hours 2 years 17 hours
Disable for input format? Active Normal Support request 6.x-1.14 Miscellaneous 2 years 1 day 2 years 1 day
Teaser break doesn't work with filtered html input format. Active Normal Bug report 7.x-1.x-dev User interface 5 2 years 6 days 5 years 6 months
Is it possible to make the alt tag required? Active Normal Support request 7.x-1.13 Miscellaneous 2 2 years 6 days 2 years 8 months
Only working for Articles and Page content types, and taxonomy descriptions Active Normal Bug report 7.x-1.x-dev Miscellaneous 2 years 1 week 2 years 1 week
Media Dialog Vanishes Active Normal Bug report 7.x-1.14 User interface 2 years 1 week 2 years 1 week
CKEditor changes order of anchor tags in rich text editor view Active Normal Bug report 7.x-1.14 User interface 1 2 years 1 week 2 years 1 week
CKEditor changes order of anchor tags in rich text editor view Active Normal Bug report 7.x-1.14 User interface 2 years 1 week 2 years 1 week
See current path in imce when triggered from ckeditor Needs review Normal Feature request 7.x-1.13 Code 1 2 years 2 weeks 2 years 2 weeks
Video Filter and One Click Upload popups not working on mobile devices Active Normal Bug report 7.x-1.13 User interface 2 2 years 2 weeks 2 years 9 months
IMCE browser in CKEditor plugin doesn't respect current language Needs review Normal Bug report 7.x-1.x-dev Code 4 2 years 2 weeks 2 years 2 weeks
Strage behavior on iPad, tool bar buttons and collapse Active Normal Bug report 7.x-1.14 Code 1 2 years 2 weeks 2 years 2 weeks
Widget button for 4.3 not showing Active Normal Support request 7.x-1.x-dev Miscellaneous 7 2 years 3 weeks 2 years 8 months
How to activate plugins in CDN version Active Normal Support request 7.x-1.14 Miscellaneous 2 years 3 weeks 2 years 3 weeks
Allow configuration based on fields instead of only text formats Active Normal Feature request 7.x-1.14 User interface 1 2 years 4 weeks 2 years 2 months
Media tags aren't converted upon second edit Needs work Normal Bug report 7.x-1.x-dev User interface 11 2 years 4 weeks 4 years 5 months
after upgrade of CKeditor, Create Content--> 'Page' missing Active Major Support request 6.x-1.x-dev Code 2 2 years 1 month 3 years 3 months
Uploading Images Needs review Minor Feature request 7.x-1.x-dev Documentation 3 2 years 1 month 2 years 4 months
Do not work switching "text formats" in popup. Needs review Normal Bug report 7.x-1.x-dev Code 2 2 years 1 month 2 years 1 month
Faults with Features integration Active Normal Bug report 7.x-1.14 Code 2 years 1 month 2 years 1 month

Pages

Subscribe with RSS Subscribe to Issues for CKEditor - WYSIWYG HTML editor