Summary Status Priority Category Version Component Replies Last updatedsort ascending Assigned to Created
Validation errors generated for restored forms Closed (fixed) Normal Bug report 7.x-2.x-dev Code 10 1 week 1 day 1 year 1 month
Autosave not working. Getting 403 for the ajax request Closed (fixed) Normal Bug report 7.x-2.x-dev Code 12 1 week 2 days 1 year 7 months
Gender-specific pronouns used in the autosave.js Closed (fixed) Normal Bug report 7.x-2.x-dev Code 4 1 week 2 days 1 year 2 months
EntityMalformedException missing bundle after clicking Ignore Closed (fixed) Major Bug report 7.x-2.x-dev Code 20 1 week 2 days 8 months 3 weeks
Autosave not running on D7 Closed (works as designed) Normal Bug report 7.x-2.x-dev User interface 8 3 weeks 2 days 3 years 3 weeks
Autosave Conflicting with Insert Module Needs review Normal Bug report 7.x-2.2 User interface 8 3 weeks 4 days 2 years 6 months
Invalid token validation error Needs review Normal Bug report 7.x-2.x-dev Code 7 3 weeks 4 days 3 years 2 months
Possible bug with Date module? Date defaults to December 31, 1969 after restoring content Active Normal Bug report 7.x-2.2 Code 2 months 14 hours 2 months 14 hours
After restore no ajax requested are processed Active Critical Bug report 7.x-2.2 Code 2 months 4 weeks 2 months 4 weeks
Conflict with Entity Translation Active Normal Bug report 7.x-2.x-dev Code 3 months 1 week 3 months 1 week
Error with ImageField Focus module Active Normal Bug report 7.x-2.2 Code 3 months 3 weeks 3 months 3 weeks
Create new permission for administering Autosave Needs review Normal Bug report 7.x-2.x-dev Code 1 4 months 2 days 4 months 2 days
Incompatible with Conditional Fields module Active Normal Bug report 7.x-2.2 Code 3 4 months 1 week 6 months 1 week
Autosave adds only the first value in a multiple value field Needs work Normal Bug report 7.x-2.1 Code 11 6 months 2 weeks 2 years 1 month
jquery.ui.menu.min.js 404 Not Found Active Normal Bug report 7.x-2.x-dev Code 7 months 6 days 7 months 6 days
Form args get saved on restore under path hu/autosave/restore/ Closed (fixed) Normal Bug report 7.x-2.x-dev Code 3 7 months 3 weeks 8 months 1 week
Draft disappears if 'restore' option is on screen longer than the 'period' time Closed (fixed) Major Bug report 7.x-2.x-dev Code 19 8 months 1 hour 1 year 2 months
CKEditor v4 not autosaving Closed (fixed) Normal Bug report 7.x-2.x-dev Code 16 8 months 6 days 1 year 11 months
Bad Drupal.t() usage. Closed (fixed) Normal Bug report 7.x-2.x-dev Code 4 8 months 6 days 1 year 9 months
autosave_node_presave() should be autosave_node_update() Closed (fixed) Normal Bug report 7.x-2.x-dev Code 4 8 months 1 week 1 year 1 month
problem with restoring content in auto save module - An Ajax HTTP error occurred. HTTP Result Code : 404 Postponed (maintainer needs more info) Normal Bug report 7.x-2.2 Code 6 8 months 2 weeks 8 months 3 weeks
Autosave returing Serivce Unavailable Without any response text on restore Closed (duplicate) Major Bug report 7.x-2.1 Code 4 8 months 2 weeks 2 years 1 month
EntityMalformedException on restore Closed (fixed) Major Bug report 7.x-2.x-dev Code 33 8 months 3 weeks 3 years 2 months
Autosave returning internal error 500 Active Critical Bug report 7.x-2.x-dev Code 6 8 months 3 weeks 2 years 1 month
Stale autosaved data not cleared in multilingual environments Reviewed & tested by the community Normal Bug report 7.x-2.x-dev Code 3 10 months 2 days 12 months 1 day
compatibility with file upload form Active Normal Bug report 6.x-2.7 Code 9 10 months 4 weeks 4 years 8 months
Doesn't work with language url prefix negotiation enabled Closed (fixed) Normal Bug report 7.x-2.1 Code 15 12 months 1 day 2 years 10 months
Receiving internal error autosave/handler 403 forbidden Active Major Bug report 7.x-2.2 Miscellaneous 1 year 1 week 1 year 1 week
Autosave appears to conflict with #states js Active Normal Bug report 7.x-2.x-dev Code 1 year 1 month 1 year 1 month
OG Entity Reference field saved but not rendered Active Major Bug report 7.x-2.2 Code 1 year 3 months 1 year 3 months
Popup not shown Closed (works as designed) Normal Bug report 6.x-2.11 Code 10 1 year 4 months 1 year 5 months
Form disappearing after clicking restore Active Major Bug report 7.x-2.x-dev Code 1 year 7 months 1 year 7 months
autosave+wysiwyg+tinymce Active Normal Bug report 6.x-2.11 Miscellaneous 1 year 8 months 1 year 8 months
Forget autosaved form on successful submit Closed (cannot reproduce) Normal Bug report 6.x-2.9 Code 5 1 year 8 months 3 years 3 months
Autosave not saving CCK custom fields? Closed (won't fix) Normal Bug report 5.x-1.x-dev Code 4 1 year 8 months 8 years 2 months
IE8 browser lose the #operation. Needs review Normal Bug report 7.x-2.2 Code 2 1 year 9 months 2 years 3 months
Single site language and restore problem Closed (fixed) Normal Bug report 7.x-2.x-dev Code 2 1 year 11 months 2 years 2 weeks
Autosave not doing anything Closed (duplicate) Normal Bug report 7.x-2.1 Code 2 1 year 12 months 2 years 5 days
schema warnings Closed (fixed) Normal Bug report 7.x-2.x-dev Code 2 2 years 1 month 2 years 7 months
Uses display theme not admin theme on restore Closed (cannot reproduce) Normal Bug report 7.x-2.0 Code 1 2 years 2 months 2 years 8 months
Access denied on Log Messages Active Normal Bug report 6.x-2.x-dev Miscellaneous 3 2 years 2 months 2 years 6 months
Autosave Module Does not Work with WorkBench Moderation Module Postponed (maintainer needs more info) Major Bug report 7.x-2.x-dev Miscellaneous 9 2 years 2 months 3 years 4 weeks
Warning: Attempt to assign property of non-object in node_form() Postponed (maintainer needs more info) Major Bug report 7.x-2.0 Code 1 2 years 2 months 2 years 3 months
Settings link not under Admin Configurations page Closed (duplicate) Normal Bug report 7.x-2.x-dev User interface 2 2 years 2 months 2 years 5 months
Text in Textfield width Editor can not be restored Closed (duplicate) Normal Bug report 7.x-2.0 Code 1 2 years 2 months 2 years 7 months
Doesn't save with language url prefix negotiation enabled Closed (works as designed) Normal Bug report 6.x-2.x-dev Code 3 2 years 4 months 2 years 4 months
Still doesn't work with CKEditor Closed (fixed) Normal Bug report 6.x-2.11 Code 9 2 years 6 months 2 years 7 months
Warning: Creating default object from empty value in autosave_save() Active Minor Bug report 6.x-2.11 Code 2 years 6 months 2 years 6 months
Only working on Title and Body fields? Closed (won't fix) Critical Bug report 6.x-1.1 Miscellaneous 8 2 years 7 months 6 years 1 month
Save and Preview buttons are set wrong when saved form is loaded Closed (won't fix) Normal Bug report 6.x-1.1 Code 11 2 years 7 months 6 years 6 months

Pages

Subscribe with RSS Subscribe to Issues for Autosave