Title Status Priority Category Version Component Replies Last updatedsort ascending Assigned to Created
Slow pageload/Fatal error when editing Content Type. Closed (outdated) Normal Bug report 7.x-1.x-dev Code 17 2 months 2 days 6 years 10 months
Memory exhausted when editing content type with Token module enabled Reviewed & tested by the community Critical Bug report 7.x-1.x-dev Code 43 2 months 3 weeks 6 years 1 month
Apostrophes/quotes in token are converted to HTML entities in titles Closed (duplicate) Normal Bug report 7.x-1.0 Code 6 3 months 1 week 5 years 10 months
HTML Special characters in node title Closed (works as designed) Major Bug report 6.x-1.2 Code 47 7 months 3 days Eugene Fidelin 6 years 12 months
CSS won't load when on "add content type" page Active Normal Bug report 7.x-1.x-dev User interface 3 7 months 6 days 2 years 2 months
Does not respect the "Change to lower case" pathauto setting. Closed (works as designed) Normal Bug report 7.x-1.x-dev Code 2 10 months 1 week 10 months 1 week
causes unresponsive script jquery warning Reviewed & tested by the community Normal Bug report 7.x-1.0 Miscellaneous 18 11 months 5 days 5 years 7 months
Date tokens are not displaying correctly Needs work Normal Bug report 7.x-1.x-dev Code 56 11 months 3 weeks 6 years 8 months
Notices on programmatic node_save() Reviewed & tested by the community Normal Bug report 7.x-1.x-dev Code 3 1 year 1 month 6 years 8 months
some bug on --branch 8.x-1.x Needs review Normal Bug report master Code 3 1 year 7 months 1 year 7 months
Drupal standard fixes Needs review Minor Bug report 7.x-1.x-dev Code 7 1 year 8 months 2 years 4 months
token inserted in the "pattern for the title" not working when a new node is created Needs review Critical Bug report 7.x-1.x-dev Miscellaneous 5 1 year 9 months 5 years 2 weeks
Do not sanitize title in function _auto_nodetitle_patternprocessor Reviewed & tested by the community Major Bug report 7.x-1.x-dev Code 7 2 years 1 month 7 years 6 months
Field token is not replaced if field value is empty Closed (fixed) Minor Bug report 7.x-1.x-dev Code 13 2 years 1 month 6 years 10 months
Strange translation of a special character in the title Needs review Major Bug report 7.x-1.x-dev Code 42 2 years 3 months 8 years 5 months
Title defaults to 'ant' on duplicate entry Active Normal Bug report 6.x-1.2 Code 1 2 years 4 months 2 years 4 months
Not Working with Autocomplete Fields Active Normal Bug report 7.x-1.x-dev Code 15 2 years 5 months 7 years 3 weeks
D8 - title not generated when using Inline_entity_form Active Normal Bug report master Code 1 2 years 5 months 2 years 5 months
If tokens field is empty - the token itselvs become the value in the Title field Closed (duplicate) Major Bug report 7.x-1.0 Code 1 2 years 7 months 2 years 8 months
Deprecated jQuery selector breaks javascript. Reviewed & tested by the community Major Bug report 7.x-1.x-dev Code 6 2 years 7 months kaidjohnson 4 years 10 months
old hook_node_type hooks used Needs review Normal Bug report 7.x-1.x-dev Code 4 2 years 9 months 6 years 1 month
Incompatible with AdaptiveThemes Theme Closed (works as designed) Critical Bug report 7.x-1.x-dev Code 3 2 years 9 months 4 years 4 months
Incompatible with twitter_block Closed (works as designed) Major Bug report 7.x-1.x-dev Code 2 2 years 9 months 4 years 4 months
How to batch run auto node titles? Active Normal Bug report 7.x-1.0 Code 6 3 years 5 days 3 years 6 months
Doesn't recognize [node:field_twitter] token Active Normal Bug report 7.x-1.0 Code 1 3 years 1 week 3 years 1 week
While node updating, tokens are not removed from the final text if no replacement value can be generated. Active Normal Bug report 7.x-1.0 Code 3 years 1 month 3 years 1 month
Notice: Undefined property: stdClass::$nid in auto_nodetitle_set_title() Reviewed & tested by the community Normal Bug report 7.x-1.x-dev Code 10 3 years 4 months 6 years 2 weeks
warnning message: String offset cast occurred in _field_invoke_multiple Active Normal Bug report 7.x-1.x-dev Miscellaneous 2 3 years 5 months 3 years 7 months
Fixing of the problem of multibyte characters Reviewed & tested by the community Major Bug report 7.x-1.0 Code 3 3 years 5 months 5 years 5 months
Creating the node via code results in missing nid Active Normal Bug report 7.x-1.0 Code 3 3 years 6 months 5 years 2 months
PHP mode for auto_nodetitle not available even if user has the permission for PHP mode Needs work Normal Bug report 7.x-1.0 Code 6 3 years 7 months 7 years 2 months
Auto_nodetitle corrupts data sent to Mollom Active Normal Bug report 6.x-1.x-dev Code 1 3 years 9 months 3 years 9 months
Title not being hidden Active Major Bug report 7.x-1.0 Code 1 3 years 11 months 3 years 11 months
Auto_nodetitle assigns same title to each translated node when token is i18n-term Active Normal Bug report 7.x-1.0 Code 2 4 years 2 weeks 5 years 1 week
Huge Memory Usage! Closed (duplicate) Normal Bug report 7.x-1.x-dev Code 6 4 years 1 month 6 years 10 months
Node title shows token on initial creation. Needs review Normal Bug report 7.x-1.x-dev Code 15 4 years 3 months caw67 6 years 7 months
If empty token is used php breaks Active Normal Bug report 7.x-1.x-dev Miscellaneous 2 4 years 5 months 5 years 4 months
[node:title] outputs "ant" in Rules at node update Active Normal Bug report 6.x-1.2 Code 4 years 6 months 4 years 6 months
Custom date formats not working on field tokens Closed (works as designed) Normal Bug report 7.x-1.0 User interface 11 4 years 6 months 6 years 1 month
Automatic Nodetitles changes the default generated title when you edit a node Active Major Bug report 7.x-1.0 Code 4 4 years 7 months 5 years 7 months
If title too long, inaccurate title passed around Reviewed & tested by the community Critical Bug report 7.x-1.x-dev Code 11 4 years 7 months 7 years 4 months
Tokens - 3 x [node:field_NAME_OF_FIELD] work with the exception of 1 when it only works when you re-save the node Closed (duplicate) Normal Bug report 7.x-1.0 Code 3 4 years 10 months 5 years 2 months
Taxonomy token not working every time Active Normal Bug report 6.x-1.2 Code 35 4 years 11 months 9 years 1 week
Automatic Node Title generating incorrect date from custom date token Closed (duplicate) Normal Bug report 7.x-1.x-dev Code 1 5 years 4 days 5 years 6 days
some tokens don't work when initially creating a node Closed (works as designed) Normal Bug report 6.x-1.x-dev Code 22 5 years 1 month 10 years 3 months
Title not generated properly when "Submission Form Settings" -> "Title Field Label" is changed from default Active Normal Bug report 7.x-1.0 Code 1 5 years 1 month 5 years 2 months
Extra comma added in node title Active Normal Bug report 7.x-1.x-dev Code 4 5 years 3 months 5 years 4 months
If the token value is null, then the token name will be shown on page title directly Closed (works as designed) Normal Bug report 7.x-1.0 Code 2 5 years 4 months 5 years 5 months
With multiple revisions of a node and configured to use tokens, the title is generated from the previous revisions tokens Active Major Bug report 6.x-1.2 Code 1 5 years 5 months 6 years 8 months
"update automatic nodetitles" action (on the admin/content page) gives error "PDOException:SQLSTATE[HY000] Closed (works as designed) Normal Bug report 7.x-1.x-dev Code 3 5 years 5 months 6 years 4 months

Pages

Subscribe with RSS Subscribe to Issues for Automatic Nodetitles