Summary Status Priority Category Version Component Replies Last updated Assigned to Created
Setting a max-width is not working :/ Closed (fixed) Normal Support request 7.x-3.x-dev Code 3 1 month 1 week 2 months 2 days
ATPE with Commerce Active Normal Support request 7.x-3.x-dev Code 6 months 3 weeks 6 months 3 weeks
When enabling an extension site returns server error on all pages. Reviewed & tested by the community Critical Bug report 7.x-3.x-dev Code 10 10 months 15 hours Jeff Burnz 2 years 3 months
Does not work on AdaptiveTheme 7.x-3.2 Active Normal Bug report 7.x-3.0-rc1 Code 10 months 4 days 10 months 4 days
Problems with "Page content" (duplicate divs) Postponed Normal Support request 7.x-3.0-rc1 Code 2 12 months 1 day 2 years 7 months
Enabling extensions from the theme settings results in white screen Closed (fixed) Major Bug report 7.x-3.x-dev Code 6 1 year 3 months 1 year 3 months
Mobile Regions and Blocks under 'Extra features' don't work Closed (won't fix) Major Bug report 7.x-3.x-dev Code 2 1 year 3 months 1 year 3 months
CSS aggregation corrupts output Closed (cannot reproduce) Normal Bug report 7.x-3.x-dev Code 5 1 year 4 months 2 years 7 months
Footer Disappear in default site template Active Normal Bug report 7.x-3.0-rc1 User interface 1 1 year 5 months 1 year 5 months
html.tpl.php references #main-content anchor for skip link which doesn't exist. Needs review Normal Bug report 7.x-1.x-dev Code 5 1 year 7 months rump 2 years 8 months
ATPE Markup Overrides Closed (fixed) Normal Support request 7.x-3.x-dev Code 16 1 year 9 months 2 years 8 months
Sass layouts not consistent with base AdaptiveTheme Active Normal Bug report 7.x-3.x-dev Code 1 year 11 months 1 year 11 months
Sticky Footer Active Normal Feature request 7.x-3.0-rc1 User interface 1 year 11 months 1 year 11 months
Mobile Menu Toggle Active Normal Feature request 7.x-3.x-dev Plugins 2 years 5 days 2 years 5 days
How to create the base css files Without saving the theme settings after install? Active Normal Support request 7.x-3.x-dev Code 2 2 years 2 weeks 2 years 2 weeks
Sidebars in content main content area? Closed (works as designed) Major Feature request 7.x-3.x-dev Code 3 2 years 1 month 2 years 5 months
Any commercial theme for PE yet? Active Normal Support request 7.x-3.0-rc1 Miscellaneous 1 2 years 2 months 2 years 2 months
Problem with site template and panel pages Active Normal Bug report 7.x-3.0-rc1 Code 5 2 years 3 months 2 years 3 months
Add small bit of text to the description Active Minor Support request 7.x-3.x-dev Documentation 2 years 3 months 2 years 3 months
Responsive Logo doesn't work in ie8 Closed (won't fix) Normal Feature request 7.x-3.x-dev Code 1 2 years 4 months 2 years 4 months
how to fire theme preprocess hooks for specific panes that don't already exist Active Normal Support request 7.x-3.0-rc1 Code 2 2 years 5 months 2 years 6 months
Select site Template against active layout? (PE-selection rules) Active Normal Task 7.x-3.0-rc1 Miscellaneous 1 2 years 5 months Göran 2 years 5 months
"full width wrappers" layout overflow problem Active Normal Bug report 7.x-3.0-rc1 Code 1 2 years 5 months 2 years 6 months
Switching layouts on different screen sizes Active Normal Support request 7.x-1.x-dev Documentation 6 2 years 7 months 2 years 10 months
Frontend panels ipe access to atpe regions Active Normal Feature request 7.x-1.x-dev User interface 1 2 years 7 months 2 years 7 months
Duplicate menu entries Closed (works as designed) Major Bug report 7.x-1.x-dev Miscellaneous 3 2 years 7 months 2 years 8 months
Where is the documentation page :-p Active Normal Feature request 7.x-1.x-dev Documentation 5 2 years 8 months 2 years 8 months
AT Panels Everywhere - Questions Active Normal Support request 7.x-1.x-dev Miscellaneous 13 2 years 8 months 2 years 10 months
All panels appear in single column no matter what layout I select Active Normal Bug report 7.x-1.x-dev User interface 4 2 years 8 months 2 years 9 months
Error messages - using AT Panels Everywhere theme Active Normal Support request 7.x-1.x-dev Code 5 2 years 8 months 2 years 10 months
duplicate sub theme create Active Normal Support request 7.x-1.x-dev Miscellaneous 1 2 years 8 months 2 years 8 months
Save layout settings PER panels page/variant. Active Normal Feature request 7.x-1.x-dev Code 1 2 years 8 months 2 years 8 months
Drupal 7 port of AT Panels Everywhere Needs review Major Task 7.x-1.x-dev Code 30 2 years 8 months Jeff Burnz 3 years 12 months
Call to undefined function at_get_setting Closed (cannot reproduce) Normal Support request 7.x-1.x-dev Code 9 2 years 9 months 2 years 10 months
Can't get the horizontal login block Active Normal Support request 7.x-1.x-dev Miscellaneous 4 2 years 9 months 2 years 10 months
Notice: Undefined variable: sidebar_classes in include() Closed (fixed) Normal Bug report 7.x-1.x-dev Code 15 2 years 10 months Jeff Burnz 3 years 1 month
variable errors and invalid arguements Closed (works as designed) Normal Support request 7.x-1.x-dev Code 2 2 years 10 months 2 years 10 months
Fatal error: Call to undefined function _theme_menu_variables() Closed (fixed) Normal Bug report 7.x-1.x-dev Code 10 2 years 10 months 3 years 1 month
AT Panels Everywhere layout with Panels won't work Closed (cannot reproduce) Normal Support request 7.x-1.x-dev Miscellaneous 11 2 years 11 months 2 years 11 months
"Sidebar second" is almost off the screen on. Closed (fixed) Normal Bug report 7.x-1.x-dev Code 4 3 years 2 months 3 years 2 months
Which version of adaptive theme is required? Active Normal Support request 6.x-1.x-dev Documentation 6 4 years 1 month 4 years 8 months
Cannot Set Page Width Active Normal Support request 6.x-1.x-dev Code 4 years 7 months 4 years 7 months
10ish px margin all around my body Closed (fixed) Normal Support request 6.x-1.x-dev Code 2 4 years 8 months 4 years 8 months
performance (empty css selectors - semantics - etc.) Closed (fixed) Normal Support request 6.x-1.x-dev Miscellaneous 8 4 years 11 months 5 years 3 weeks
performance CSS and JS aggregator issues Closed (fixed) Normal Support request 6.x-1.x-dev Miscellaneous 5 4 years 11 months 5 years 8 hours
No website logo in panels with AT panels everywhere Closed (fixed) Normal Support request 6.x-1.x-dev Miscellaneous 9 5 years 1 month 5 years 1 month
Any screen shots? Active Normal Support request 6.x-1.x-dev Documentation 10 5 years 2 months 5 years 3 months
Subscribe with RSS Subscribe to Issues for AT Panels Everywhere