Summary Status Priority Category Version Component Replies Last updatedsort ascending Assigned to Created
asset_form_views_exposed_form_alter overwrites $form['#action'] of all Views exposed forms Active Major Bug report 7.x-1.x-dev Code 1 2 days 19 hours 1 year 3 months
Widget height and scroll bug Active Normal Bug report 7.x-1.0-beta4 Code 2 6 days 20 hours 6 days 20 hours
Asset side widget ajax breaks on some environments Active Normal Bug report 7.x-1.0-beta4 Code 5 1 week 8 hours 1 year 6 months
Ckeditor popup, translate title Needs review Normal Bug report 7.x-1.x-dev Code 1 1 week 4 days cherebedov.s 1 week 4 days
Embed path absolute Active Normal Bug report 7.x-1.0-beta4 Asset rendering 1 week 6 days 1 week 6 days
Path prefix in ajax request Needs review Normal Bug report 7.x-1.x-dev WYSIWYG 8 2 weeks 5 days cherebedov.s 1 month 1 week
Problems with CKEditor 4.3.1 Reviewed & tested by the community Normal Bug report 7.x-1.0-beta4 WYSIWYG 10 2 weeks 5 days 5 months 3 weeks
Read error in _assets_get_icons() Needs review Normal Bug report 7.x-1.x-dev Code 2 3 weeks 5 days 8 months 3 weeks
Contextual menu in wysiwyg doesn't work Needs review Normal Bug report 7.x-1.x-dev Code 2 4 weeks 21 hours 4 weeks 21 hours
CKEditor changes attributes, which contains colon Needs review Normal Bug report 7.x-1.x-dev Code 2 4 weeks 1 day 4 weeks 1 day
Assets in wysiwyg isn't added to js cache on page load Needs review Normal Bug report 7.x-1.x-dev Code 8 4 weeks 1 day 2 years 6 months
Trouble when I'm trying to add asset into CKEditor Needs review Normal Bug report 7.x-1.x-dev Code 2 1 month 14 hours 1 month 15 hours
Asset widget frame load on all text formats Active Normal Bug report 7.x-1.x-dev Code 1 month 5 days 1 month 5 days
JS error in CKEditor when I pasted gallery Needs review Normal Bug report 7.x-1.x-dev Code 1 1 month 1 week 1 month 1 week
Strict warning: Only variables should be passed by reference in _assets_wysiwyg_fields() (line 261 of asset/includes/asset.admin.inc Reviewed & tested by the community Normal Bug report 7.x-1.x-dev Code 5 2 months 1 day 1 year 2 weeks
Can't migrate assets from XML source Closed (cannot reproduce) Normal Bug report 7.x-1.0-beta4 Code 5 2 months 1 week 1 year 6 months
Alignment option on all Display modes. Active Normal Feature request 7.x-1.0-beta4 WYSIWYG 4 2 months 3 weeks 1 year 9 months
Add more icons Active Normal Feature request 7.x-1.x-dev WYSIWYG 3 months 1 day 3 months 1 day
Uncaught TypeError: undefined is not a function Active Normal Bug report 7.x-1.0-beta4 Code 3 months 1 day 3 months 1 day
Entity property title doesn't support writing. Active Normal Bug report 7.x-1.0-beta4 Code 3 months 6 days 3 months 6 days
Obvious error when using context menus in WYSIWYG Needs review Major Bug report 7.x-1.x-dev WYSIWYG 6 3 months 2 weeks 1 year 4 months
I found wrong checking for multiple field on override form Closed (fixed) Normal Bug report 7.x-1.x-dev Code 3 3 months 2 weeks 2 years 6 months
Wrong checking for multiple field on "override" form Patch (to be ported) Normal Bug report 7.x-1.x-dev Code 2 3 months 2 weeks 2 years 6 months
Unable to add a link to a media asset image in CKEditor Active Normal Bug report 7.x-1.0-beta4 WYSIWYG 7 3 months 2 weeks 1 year 10 months
Add link_field field type support Needs review Normal Feature request 7.x-1.0-beta4 Code 4 3 months 2 weeks 3 months 2 weeks
Full support of list_boolean field type, in Override Asset form Needs review Normal Task 7.x-1.0-beta4 Code 1 3 months 2 weeks 3 months 2 weeks
How create a link on an asset in WYSIWYG ? Needs review Normal Support request 7.x-1.0-beta4 Miscellaneous 2 3 months 2 weeks 2 years 3 months
Hide asset 'title' / 'asset module element' from 'Manage Display' of asset type Active Normal Support request 7.x-1.x-dev Asset rendering 4 3 months 3 weeks 2 years 2 months
Forced change of CKEDITOR EnterMode Active Normal Bug report 7.x-1.x-dev Code 1 3 months 3 weeks 1 year 10 months
Add index for table 'asset' for columns changes and created. Needs review Normal Feature request 7.x-1.x-dev Code 4 months 1 week 4 months 1 week
Tag not inserted Needs review Normal Bug report 7.x-1.x-dev WYSIWYG 6 4 months 2 weeks 11 months 3 weeks
Html code is inserted in CKEditor if it is loaded from CDN Needs review Normal Bug report 7.x-1.0-beta4 WYSIWYG 4 4 months 2 weeks 6 months 2 weeks
Making changes to markup of image asset Active Normal Support request 7.x-1.0-beta4 Asset rendering 2 4 months 4 weeks 1 year 7 months
field_attach_form_validate() not call on form submission Active Major Bug report 7.x-1.x-dev Code 1 5 months 2 weeks 5 months 2 weeks
Strict warning: Only variables should be passed by reference in asset_type_form() (line 65 of /asset/includes/asset.admin.inc). Closed (fixed) Normal Bug report 7.x-1.x-dev Code 5 5 months 3 weeks 2 years 4 months
Asset Widget in other themes? Active Normal Support request 7.x-1.x-dev Documentation 7 months 1 day 7 months 1 day
Asset missing a hook Needs review Normal Task 7.x-1.0-beta4 Code 1 7 months 3 weeks simonmc 7 months 3 weeks
Permission Checks Should Use entity_access() Active Normal Feature request 7.x-1.x-dev Code 8 months 1 week 8 months 1 week
Permission to Edit/Delete own assets only. Needs review Normal Feature request 7.x-1.x-dev Code 1 8 months 1 week 8 months 1 week
Asset WYSIWYG plugin depends on "Administer asset types" permission Active Normal Task 7.x-1.x-dev Miscellaneous 4 8 months 3 weeks 2 years 3 months
Title callback causes error with admin_language module Active Normal Bug report 7.x-1.0-beta4 Code 1 8 months 3 weeks 8 months 3 weeks
Quicktime player for .mov and .mp4 video Closed (duplicate) Normal Feature request 5.x-1.0-beta4 Asset Bonus 6 8 months 3 weeks 7 years 3 weeks
Status of enabling revisions Active Normal Feature request 7.x-1.x-dev Code 9 months 1 week 9 months 1 week
Append list text field to override form Closed (fixed) Normal Feature request 7.x-1.x-dev Code 4 9 months 1 week 11 months 1 week
Permission "Access overview page" not working Closed (fixed) Normal Bug report 7.x-1.x-dev Code 2 10 months 17 hours 11 months 3 weeks
Ina provider not working anymore Closed (fixed) Major Bug report 7.x-1.x-dev Code 1 10 months 17 hours 11 months 3 weeks
Widget doesn't show assets (never ending rotating icon) Active Major Bug report 7.x-1.x-dev Asset rendering 10 months 3 weeks 10 months 3 weeks
Errors when template started with space. Closed (fixed) Normal Bug report 7.x-1.x-dev Code 5 11 months 6 days 11 months 3 weeks
Youtube embed code not parsing Closed (fixed) Normal Bug report 7.x-1.x-dev Code 4 11 months 6 days Samvel 11 months 3 weeks
Install process cause fatal error Closed (fixed) Normal Bug report 7.x-1.x-dev Code 3 11 months 6 days 11 months 3 weeks

Pages

Subscribe with RSS Subscribe to Issues for Asset