Summary Status Priority Category Version Component Replies Last updatedsort ascending Assigned to Created
Strict warning: Only variables should be passed by reference in _assets_wysiwyg_fields() (line 261 of asset/includes/asset.admin.inc Reviewed & tested by the community Normal Bug report 7.x-1.x-dev Code 5 5 days 2 hours 10 months 4 weeks
Can't migrate assets from XML source Closed (cannot reproduce) Normal Bug report 7.x-1.0-beta4 Code 5 1 week 4 days 1 year 4 months
Alignment option on all Display modes. Active Normal Feature request 7.x-1.0-beta4 WYSIWYG 4 4 weeks 1 day 1 year 7 months
Add more icons Active Normal Feature request 7.x-1.x-dev WYSIWYG 1 month 4 days 1 month 4 days
Uncaught TypeError: undefined is not a function Active Normal Bug report 7.x-1.0-beta4 Code 1 month 5 days 1 month 5 days
Entity property title doesn't support writing. Active Normal Bug report 7.x-1.0-beta4 Code 1 month 1 week 1 month 1 week
Obvious error when using context menus in WYSIWYG Needs review Major Bug report 7.x-1.x-dev WYSIWYG 6 1 month 2 weeks 1 year 2 months
I found wrong checking for multiple field on override form Closed (fixed) Normal Bug report 7.x-1.x-dev Code 3 1 month 2 weeks 2 years 4 months
Wrong checking for multiple field on "override" form Patch (to be ported) Normal Bug report 7.x-1.x-dev Code 2 1 month 2 weeks 2 years 4 months
Unable to add a link to a media asset image in CKEditor Active Normal Bug report 7.x-1.0-beta4 WYSIWYG 7 1 month 2 weeks 1 year 8 months
Add link_field field type support Needs review Normal Feature request 7.x-1.0-beta4 Code 4 1 month 2 weeks 1 month 3 weeks
Full support of list_boolean field type, in Override Asset form Needs review Normal Task 7.x-1.0-beta4 Code 1 1 month 2 weeks 1 month 2 weeks
How create a link on an asset in WYSIWYG ? Needs review Normal Support request 7.x-1.0-beta4 Miscellaneous 2 1 month 3 weeks 2 years 1 month
Hide asset 'title' / 'asset module element' from 'Manage Display' of asset type Active Normal Support request 7.x-1.x-dev Asset rendering 4 1 month 3 weeks 2 years 3 days
Forced change of CKEDITOR EnterMode Active Normal Bug report 7.x-1.x-dev Code 1 1 month 3 weeks 1 year 8 months
Problems with CKEditor 4.3.1 Needs work Normal Bug report 7.x-1.0-beta4 WYSIWYG 9 2 months 2 days 4 months 5 hours
Assets in wysiwyg isn't added to js cache on page load Needs review Normal Bug report 7.x-1.x-dev Code 7 2 months 1 week 2 years 4 months
Add index for table 'asset' for columns changes and created. Needs review Normal Feature request 7.x-1.x-dev Code 2 months 1 week 2 months 1 week
Tag not inserted Needs review Normal Bug report 7.x-1.x-dev WYSIWYG 6 2 months 3 weeks 9 months 3 weeks
Html code is inserted in CKEditor if it is loaded from CDN Needs review Normal Bug report 7.x-1.0-beta4 WYSIWYG 4 2 months 3 weeks 4 months 2 weeks
Making changes to markup of image asset Active Normal Support request 7.x-1.0-beta4 Asset rendering 2 3 months 1 day 1 year 6 months
Asset side widget ajax breaks on some environments Active Normal Bug report 7.x-1.0-beta4 Code 4 3 months 1 week 1 year 4 months
field_attach_form_validate() not call on form submission Active Major Bug report 7.x-1.x-dev Code 1 3 months 2 weeks 3 months 2 weeks
Strict warning: Only variables should be passed by reference in asset_type_form() (line 65 of /asset/includes/asset.admin.inc). Closed (fixed) Normal Bug report 7.x-1.x-dev Code 5 3 months 3 weeks 2 years 2 months
Asset Widget in other themes? Active Normal Support request 7.x-1.x-dev Documentation 5 months 4 days 5 months 4 days
Asset missing a hook Needs review Normal Task 7.x-1.0-beta4 Code 1 5 months 3 weeks simonmc 5 months 3 weeks
Permission Checks Should Use entity_access() Active Normal Feature request 7.x-1.x-dev Code 6 months 1 week 6 months 1 week
Permission to Edit/Delete own assets only. Needs review Normal Feature request 7.x-1.x-dev Code 1 6 months 2 weeks 6 months 2 weeks
Asset WYSIWYG plugin depends on "Administer asset types" permission Active Normal Task 7.x-1.x-dev Miscellaneous 4 6 months 4 weeks 2 years 1 month
Read error in _assets_get_icons() Needs review Normal Bug report 7.x-1.x-dev Code 1 6 months 4 weeks 6 months 4 weeks
Title callback causes error with admin_language module Active Normal Bug report 7.x-1.0-beta4 Code 1 7 months 2 hours 7 months 2 hours
Quicktime player for .mov and .mp4 video Closed (duplicate) Normal Feature request 5.x-1.0-beta4 Asset Bonus 6 7 months 1 day 6 years 11 months
Status of enabling revisions Active Normal Feature request 7.x-1.x-dev Code 7 months 2 weeks 7 months 2 weeks
Append list text field to override form Closed (fixed) Normal Feature request 7.x-1.x-dev Code 4 7 months 2 weeks 9 months 2 weeks
Permission "Access overview page" not working Closed (fixed) Normal Bug report 7.x-1.x-dev Code 2 8 months 4 days 9 months 3 weeks
Ina provider not working anymore Closed (fixed) Major Bug report 7.x-1.x-dev Code 1 8 months 4 days 9 months 4 weeks
Widget doesn't show assets (never ending rotating icon) Active Major Bug report 7.x-1.x-dev Asset rendering 8 months 3 weeks 8 months 3 weeks
Errors when template started with space. Closed (fixed) Normal Bug report 7.x-1.x-dev Code 5 9 months 1 week 9 months 3 weeks
Youtube embed code not parsing Closed (fixed) Normal Bug report 7.x-1.x-dev Code 4 9 months 1 week Samvel 9 months 3 weeks
Install process cause fatal error Closed (fixed) Normal Bug report 7.x-1.x-dev Code 3 9 months 1 week 9 months 3 weeks
Access permission to view asset page Closed (fixed) Normal Feature request 7.x-1.x-dev Code 2 9 months 1 week 9 months 3 weeks
Widget drag&drop not working in maximized ckeditor Closed (fixed) Normal Bug report 7.x-1.x-dev WYSIWYG 3 9 months 1 week Samvel 9 months 2 weeks
Implementing uuid Closed (fixed) Normal Feature request 7.x-1.x-dev Code 3 9 months 1 week 9 months 2 weeks
Image crop problem in widget Closed (fixed) Normal Bug report 7.x-1.x-dev Code 3 9 months 1 week 9 months 3 weeks
Forcing entermode Closed (fixed) Normal Bug report 7.x-1.x-dev Code 5 9 months 1 week 9 months 3 weeks
Widget missing on taxonomy pages Closed (fixed) Critical Bug report 7.x-1.x-dev Code 3 9 months 1 week 9 months 3 weeks
Wrong tooltips position Closed (fixed) Normal Bug report 7.x-1.x-dev Code 3 9 months 1 week 9 months 3 weeks
Add support for devel generate Closed (fixed) Normal Feature request 7.x-1.x-dev Code 4 9 months 2 weeks 2 years 2 months
Update vimeo embed output to current version Closed (fixed) Normal Task 7.x-1.x-dev Asset rendering 1 9 months 2 weeks 1 year 3 months
Videos don't work in https Closed (fixed) Major Bug report 7.x-1.0-beta4 Code 5 9 months 2 weeks 1 year 10 months

Pages

Subscribe with RSS Subscribe to Issues for Asset