Summary Status Priority Category Version Component Replies Last updatedsort ascending Assigned to Created
Update for 6.x? Active Normal Support request master Miscellaneous 3 3 years 11 months 7 years 2 months
Hyperlink goes one back in breadcrumb, not the wanted behaviour Closed (fixed) Normal Support request 5.x-1.0 Code 1 7 years 6 months 7 years 6 months
Blocks not showing up in 5.1 Closed (fixed) Normal Bug report 5.x-1.0 Code 1 7 years 10 months 7 years 10 months
How to show icon for the primary menu item? Closed (fixed) Normal Support request 5.x-1.0 Code 3 8 years 1 week 8 years 3 weeks
Pading left menu Closed (fixed) Normal Support request 5.x-1.0 Code 3 8 years 1 month 8 years 2 months
Table 100% Active Minor Support request 5.x-1.0 Code 8 years 2 months 8 years 2 months
Aquasoft theme. Setting icons for menu item names with non-ascii characters Closed (fixed) Normal Support request 5.x-1.0 Code 3 8 years 4 months 8 years 5 months
Sticky not working? Closed (fixed) Normal Support request 5.x-1.0 Code 2 8 years 4 months 8 years 5 months
Aquasoft upgrade for Drupal 5.0 Closed (fixed) Normal Task master Code 3 8 years 7 months 8 years 9 months
Compatibility Issue with Mac Browser? Closed (fixed) Normal Bug report master User interface 4 8 years 7 months morsidk 8 years 9 months
Aquasoft doesn't work well with jstools... Closed (fixed) Normal Feature request 4.7.x-1.x-dev Code 3 8 years 8 months 8 years 10 months
"My Account" page does not show view/edit/subscription/track tabs Closed (fixed) Critical Bug report 4.7.x-1.x-dev Code 5 8 years 8 months 8 years 10 months
Peek-a-boo bug in IE for View/Edit/etc tabs Closed (duplicate) Normal Bug report 4.7.x-1.x-dev User interface 1 8 years 10 months 8 years 10 months
Not able to edit story title Closed (duplicate) Normal Bug report 4.7.x-1.x-dev Code 2 8 years 10 months 8 years 10 months
In IE the page fills the whole screen, but in Firefox it is fixed width. Closed (works as designed) Normal Bug report master User interface 3 8 years 10 months 9 years 1 week
Max-width not working for aquasoft theme in IE Closed (duplicate) Normal Bug report 4.7.x-1.x-dev Miscellaneous 1 8 years 10 months 8 years 11 months
Default Header doesn't show up Closed (fixed) Normal Bug report 4.7.x-1.x-dev Code 7 9 years 4 days 9 years 2 weeks
Menu items in footer region mingle with primary links Closed (fixed) Normal Bug report 4.7.x-1.x-dev Code 1 9 years 4 days 9 years 2 weeks
Subscribe with RSS Subscribe to Issues for Aquasoft