Summary Status Priority Category Version Component Replies Last updatedsort ascending Assigned to Created
Error: Invalid form POST data Active Critical Bug report 7.x-4.x-dev Code 7 2 weeks 4 days 2 years 11 months
Ajax call problem Active Normal Support request 7.x-3.x-dev Code 2 3 weeks 1 day pankaj1390 3 weeks 1 day
Also accept destination parameter in URL Reviewed & tested by the community Major Bug report 7.x-4.0-rc10 Code 10 1 month 3 days Altynay 3 years 8 months
Drupal 8 Port? Needs work Normal Feature request 7.x-4.x-dev Code 3 3 months 3 days 3 months 4 days
Modal popup distance from top of window incorrect Needs review Normal Bug report 7.x-4.x-dev Code 1 6 months 1 week 6 months 1 week
Invoke modal with custom javascript Active Normal Feature request 7.x-4.0-rc15 Code 1 6 months 1 week 7 months 6 days
Support query params array in $form_state['redirect'] Active Normal Bug report 7.x-4.x-dev Code 6 months 1 week 6 months 1 week
Make "Succesful login" modal optional Active Normal Feature request 7.x-4.0-rc15 User interface 1 6 months 2 weeks 6 months 2 weeks
Login successful but modal window stays open Active Normal Bug report 7.x-4.0-rc15 Code 12 7 months 4 weeks 2 years 7 months
Not retriving the custom user login theme in error messages Active Normal Bug report 7.x-4.0-rc15 Code 1 9 months 6 days 9 months 6 days
Redirect Behavior ($form_state["redirect"]) programmatically Active Normal Support request 7.x-4.0-rc15 Documentation 1 10 months 1 day 3wt 10 months 1 day
Add integration with Ulogin Closed (works as designed) Normal Feature request 7.x-4.x-dev Code 6 1 year 2 months 3 years 8 months
hook theme doesn't play nice with multi-step forms Active Normal Bug report 7.x-4.0-rc15 Code 2 1 year 2 months 2 years 10 months
Alternaitive ways to open modal window + link styling Active Normal Support request 7.x-4.x-dev User interface 1 year 3 months 1 year 3 months
An error occurred while attempting to process login Active Critical Bug report 7.x-4.0-rc15 Code 1 year 3 months 1 year 3 months
Ajax Login/Register and Comments form Active Normal Bug report 7.x-4.x-dev Code 1 1 year 3 months 1 year 3 months
using AjaxLogin/Registr with BOTCHA Active Normal Bug report 7.x-4.0-rc10 User interface 1 1 year 4 months 3 years 5 months
Ajax register popup is not responsive Active Normal Bug report 7.x-4.0-rc13 User interface 3 1 year 4 months 2 years 11 months
Rules login events not triggered Closed (works as designed) Normal Bug report 7.x-4.0-rc15 Code 3 1 year 5 months 2 years 2 months
Position Active Normal Support request 7.x-4.0-rc15 Miscellaneous 1 1 year 6 months 1 year 9 months
Ajax Register Block and Caching Active Normal Support request 7.x-4.0-rc15 Documentation 1 1 year 7 months 1 year 7 months
If I do not use block ... Active Normal Support request 7.x-4.0-rc15 Code 3 1 year 8 months 2 years 2 months
OneAll Social Login Active Normal Task 7.x-4.0-rc15 Code 1 year 9 months 1 year 9 months
Modal form stops working after first login Closed (duplicate) Normal Bug report 7.x-4.0-rc15 Code 3 1 year 9 months 1 year 9 months
Ajax 500 error on model popup Active Normal Bug report 7.x-4.0-rc15 Code 1 year 9 months 1 year 9 months
Fixed 'Login' titles Needs review Minor Bug report 7.x-4.0-rc15 Code 3 1 year 9 months 1 year 9 months
Ajax Register doesn't work with jQuery v1.8.2? Active Normal Task 7.x-4.0-rc15 Code 1 1 year 9 months 1 year 9 months
Add class 'ajax-register' to 'div.ctools-modal-content' (js) Active Normal Feature request 7.x-4.0-rc15 Code 1 year 9 months 1 year 9 months
Add support for hybridauth Active Normal Feature request 7.x-4.x-dev Code 2 1 year 10 months 1 year 11 months
how can it work with link not block! Active Normal Feature request 6.x-2.1 Miscellaneous 5 1 year 10 months kaanmugul 4 years 12 months
AJAX error in registration Active Major Bug report 7.x-4.0-rc15 Code 2 1 year 11 months 1 year 12 months
JS/CSS is not attached when Block cache is enabled Active Normal Feature request 7.x-4.x-dev User interface 8 2 years 2 weeks 2 years 12 months
No "Welcome !username message" after logged in. Postponed Normal Feature request 7.x-4.x-dev User interface 4 2 years 3 weeks 2 years 6 months
Create new account popup not opening Closed (fixed) Minor Bug report 7.x-4.0-rc15 Code 4 2 years 1 month 2 years 1 month
After validation errors, resubmitting the registration form prints AJAX commands to screen Closed (fixed) Critical Bug report 7.x-4.0-rc15 Code 14 2 years 1 month 3 years 2 weeks
Facebook connect button does not appear Closed (works as designed) Normal Support request 7.x-4.0-rc15 User interface 2 2 years 1 month 2 years 1 month
login link Active Normal Task 6.x-2.1 Miscellaneous 3 2 years 2 months 5 years 1 month
reCaptcha not showing Closed (won't fix) Critical Bug report 7.x-4.0-rc9 Code 3 2 years 4 months 3 years 6 months
Make Chrome remember password Active Major Feature request 7.x-4.0-rc9 User interface 1 2 years 5 months 2 years 5 months
Open the AJAX Login/Register popup when clicking on post titles Closed (fixed) Normal Support request 7.x-4.x-dev Code 2 2 years 6 months 2 years 6 months
Login text should be configurable Needs work Normal Bug report 7.x-4.x-dev Code 3 2 years 6 months 3 years 7 months
Allow another modules to alter modal window options. Closed (fixed) Normal Feature request 7.x-4.x-dev Code 4 2 years 7 months 2 years 7 months
Provide option to disable module for the default user login block Needs review Normal Feature request 7.x-4.0-rc15 Code 2 years 8 months 2 years 8 months
FB Login Not working properly in IE8 Active Critical Bug report 6.x-1.5 Code 2 years 9 months 2 years 9 months
Undefined index: actions in theme_ajax_register_wrapper() Active Normal Bug report 7.x-4.0-rc15 Code 1 2 years 9 months 2 years 9 months
cannot login on one page done with page manager only with main site language Active Normal Bug report 7.x-4.0-rc15 User interface 2 years 10 months 2 years 10 months
User login block is not rebuilt correctly on error Closed (fixed) Normal Bug report 7.x-4.x-dev User interface 7 2 years 11 months 2 years 11 months
Top of the window has a negative value when register form has multiple fields Needs review Normal Bug report 7.x-4.0-rc15 Code 2 years 11 months 2 years 11 months
Bad interaction with securelogin module Active Major Bug report 7.x-4.0-rc15 Code 1 2 years 11 months 2 years 11 months
Keycaptcha supprot Active Critical Feature request 7.x-4.0-rc10 Miscellaneous 2 years 11 months Altynay 2 years 11 months

Pages

Subscribe with RSS Subscribe to Issues for Ajax Login/Register