Summary Status Priority Category Version Component Replies Last updatedsort ascending Assigned to Created
An error occurred while attempting to process /system/ajax: $.fieldValue is not a function Active Normal Bug report 7.x-4.0-rc15 Code 1 2 days 14 hours 2 days 14 hours
reCaptcha not showing Closed (won't fix) Critical Bug report 7.x-4.0-rc9 Code 5 1 month 6 days 4 years 1 month
Conflict with module Addressfield Active Normal Bug report 7.x-4.x-dev Code 3 2 months 1 week 2 months 1 week
Facebook Login tab from Simple FB Connect module Active Normal Support request 7.x-4.0-rc15 Code 1 2 months 4 weeks 2 months 4 weeks
Ajax register popup is not responsive Active Normal Bug report 7.x-4.0-rc13 User interface 4 5 months 1 week 3 years 6 months
Error: Invalid form POST data Active Critical Bug report 7.x-4.x-dev Code 7 7 months 1 week 3 years 5 months
Ajax call problem Active Normal Support request 7.x-3.x-dev Code 2 7 months 2 weeks pankaj1390 7 months 2 weeks
Also accept destination parameter in URL Reviewed & tested by the community Major Bug report 7.x-4.0-rc10 Code 10 7 months 3 weeks Altynay 4 years 2 months
Drupal 8 Port? Needs work Normal Feature request 7.x-4.x-dev Code 3 9 months 3 weeks 9 months 3 weeks
Modal popup distance from top of window incorrect Needs review Normal Bug report 7.x-4.x-dev Code 1 1 year 3 weeks 1 year 3 weeks
Invoke modal with custom javascript Active Normal Feature request 7.x-4.0-rc15 Code 1 1 year 3 weeks 1 year 1 month
Support query params array in $form_state['redirect'] Active Normal Bug report 7.x-4.x-dev Code 1 year 1 month 1 year 1 month
Make "Succesful login" modal optional Active Normal Feature request 7.x-4.0-rc15 User interface 1 1 year 1 month 1 year 1 month
Login successful but modal window stays open Active Normal Bug report 7.x-4.0-rc15 Code 12 1 year 2 months 3 years 1 month
Not retriving the custom user login theme in error messages Active Normal Bug report 7.x-4.0-rc15 Code 1 1 year 3 months 1 year 3 months
Redirect Behavior ($form_state["redirect"]) programmatically Active Normal Support request 7.x-4.0-rc15 Documentation 1 1 year 4 months 3wt 1 year 4 months
Add integration with Ulogin Closed (works as designed) Normal Feature request 7.x-4.x-dev Code 6 1 year 8 months 4 years 3 months
hook theme doesn't play nice with multi-step forms Active Normal Bug report 7.x-4.0-rc15 Code 2 1 year 8 months 3 years 4 months
Alternaitive ways to open modal window + link styling Active Normal Support request 7.x-4.x-dev User interface 1 year 9 months 1 year 9 months
An error occurred while attempting to process login Active Critical Bug report 7.x-4.0-rc15 Code 1 year 10 months 1 year 10 months
Ajax Login/Register and Comments form Active Normal Bug report 7.x-4.x-dev Code 1 1 year 10 months 1 year 10 months
using AjaxLogin/Registr with BOTCHA Active Normal Bug report 7.x-4.0-rc10 User interface 1 1 year 11 months 4 years 1 week
Rules login events not triggered Closed (works as designed) Normal Bug report 7.x-4.0-rc15 Code 3 2 years 1 week 2 years 8 months
Position Active Normal Support request 7.x-4.0-rc15 Miscellaneous 1 2 years 2 weeks 2 years 3 months
Ajax Register Block and Caching Active Normal Support request 7.x-4.0-rc15 Documentation 1 2 years 1 month 2 years 1 month
If I do not use block ... Active Normal Support request 7.x-4.0-rc15 Code 3 2 years 3 months 2 years 9 months
OneAll Social Login Active Normal Task 7.x-4.0-rc15 Code 2 years 3 months 2 years 3 months
Modal form stops working after first login Closed (duplicate) Normal Bug report 7.x-4.0-rc15 Code 3 2 years 3 months 2 years 3 months
Ajax 500 error on model popup Active Normal Bug report 7.x-4.0-rc15 Code 2 years 3 months 2 years 3 months
Fixed 'Login' titles Needs review Minor Bug report 7.x-4.0-rc15 Code 3 2 years 4 months 2 years 4 months
Ajax Register doesn't work with jQuery v1.8.2? Active Normal Task 7.x-4.0-rc15 Code 1 2 years 4 months 2 years 4 months
Add class 'ajax-register' to 'div.ctools-modal-content' (js) Active Normal Feature request 7.x-4.0-rc15 Code 2 years 4 months 2 years 4 months
Add support for hybridauth Active Normal Feature request 7.x-4.x-dev Code 2 2 years 5 months 2 years 6 months
how can it work with link not block! Active Normal Feature request 6.x-2.1 Miscellaneous 5 2 years 5 months kaanmugul 5 years 6 months
AJAX error in registration Active Major Bug report 7.x-4.0-rc15 Code 2 2 years 6 months 2 years 6 months
JS/CSS is not attached when Block cache is enabled Active Normal Feature request 7.x-4.x-dev User interface 8 2 years 7 months 3 years 6 months
No "Welcome !username message" after logged in. Postponed Normal Feature request 7.x-4.x-dev User interface 4 2 years 7 months 3 years 2 weeks
Create new account popup not opening Closed (fixed) Minor Bug report 7.x-4.0-rc15 Code 4 2 years 7 months 2 years 7 months
After validation errors, resubmitting the registration form prints AJAX commands to screen Closed (fixed) Critical Bug report 7.x-4.0-rc15 Code 14 2 years 7 months 3 years 7 months
Facebook connect button does not appear Closed (works as designed) Normal Support request 7.x-4.0-rc15 User interface 2 2 years 8 months 2 years 8 months
login link Active Normal Task 6.x-2.1 Miscellaneous 3 2 years 9 months 5 years 8 months
Make Chrome remember password Active Major Feature request 7.x-4.0-rc9 User interface 1 3 years 5 days 3 years 1 week
Open the AJAX Login/Register popup when clicking on post titles Closed (fixed) Normal Support request 7.x-4.x-dev Code 2 3 years 2 weeks 3 years 2 weeks
Login text should be configurable Needs work Normal Bug report 7.x-4.x-dev Code 3 3 years 1 month 4 years 2 months
Allow another modules to alter modal window options. Closed (fixed) Normal Feature request 7.x-4.x-dev Code 4 3 years 1 month 3 years 2 months
Provide option to disable module for the default user login block Needs review Normal Feature request 7.x-4.0-rc15 Code 3 years 2 months 3 years 2 months
FB Login Not working properly in IE8 Active Critical Bug report 6.x-1.5 Code 3 years 4 months 3 years 4 months
Undefined index: actions in theme_ajax_register_wrapper() Active Normal Bug report 7.x-4.0-rc15 Code 1 3 years 4 months 3 years 4 months
cannot login on one page done with page manager only with main site language Active Normal Bug report 7.x-4.0-rc15 User interface 3 years 5 months 3 years 5 months
User login block is not rebuilt correctly on error Closed (fixed) Normal Bug report 7.x-4.x-dev User interface 7 3 years 5 months 3 years 6 months

Pages

Subscribe with RSS Subscribe to Issues for Ajax Login/Register