Summary Status Priority Category Version Component Replies Last updatedsort ascending Assigned to Created
reCaptcha not showing Closed (won't fix) Critical Bug report 7.x-4.0-rc9 Code 5 2 months 2 days 5 years 1 week
Using with addressfield autocomplete Active Normal Bug report 7.x-4.0-rc15 User interface 3 6 months 1 week 6 months 1 week
An error occurred while attempting to process /system/ajax: $.fieldValue is not a function Active Normal Bug report 7.x-4.0-rc15 Code 2 10 months 3 weeks 11 months 5 days
Error: Invalid form POST data Active Critical Bug report 7.x-4.x-dev Code 8 10 months 3 weeks 4 years 4 months
Conflict with module Addressfield Active Normal Bug report 7.x-4.x-dev Code 3 1 year 1 month 1 year 1 month
Ajax register popup is not responsive Active Normal Bug report 7.x-4.0-rc13 User interface 4 1 year 4 months 4 years 5 months
Also accept destination parameter in URL Reviewed & tested by the community Major Bug report 7.x-4.0-rc10 Code 10 1 year 6 months Altynay 5 years 1 month
Modal popup distance from top of window incorrect Needs review Normal Bug report 7.x-4.x-dev Code 1 1 year 11 months 1 year 11 months
Support query params array in $form_state['redirect'] Active Normal Bug report 7.x-4.x-dev Code 1 year 12 months 1 year 12 months
Login successful but modal window stays open Active Normal Bug report 7.x-4.0-rc15 Code 12 2 years 1 month 4 years 2 weeks
Not retriving the custom user login theme in error messages Active Normal Bug report 7.x-4.0-rc15 Code 1 2 years 2 months 2 years 2 months
hook theme doesn't play nice with multi-step forms Active Normal Bug report 7.x-4.0-rc15 Code 2 2 years 7 months 4 years 3 months
An error occurred while attempting to process login Active Critical Bug report 7.x-4.0-rc15 Code 2 years 9 months 2 years 9 months
Ajax Login/Register and Comments form Active Normal Bug report 7.x-4.x-dev Code 1 2 years 9 months 2 years 9 months
using AjaxLogin/Registr with BOTCHA Active Normal Bug report 7.x-4.0-rc10 User interface 1 2 years 10 months 4 years 11 months
Rules login events not triggered Closed (works as designed) Normal Bug report 7.x-4.0-rc15 Code 3 2 years 11 months 3 years 7 months
Modal form stops working after first login Closed (duplicate) Normal Bug report 7.x-4.0-rc15 Code 3 3 years 2 months 3 years 2 months
Ajax 500 error on model popup Active Normal Bug report 7.x-4.0-rc15 Code 3 years 2 months 3 years 2 months
Fixed 'Login' titles Needs review Minor Bug report 7.x-4.0-rc15 Code 3 3 years 3 months 3 years 3 months
AJAX error in registration Active Major Bug report 7.x-4.0-rc15 Code 2 3 years 5 months 3 years 5 months
Create new account popup not opening Closed (fixed) Minor Bug report 7.x-4.0-rc15 Code 4 3 years 6 months 3 years 6 months
After validation errors, resubmitting the registration form prints AJAX commands to screen Closed (fixed) Critical Bug report 7.x-4.0-rc15 Code 14 3 years 6 months 4 years 6 months
Login text should be configurable Needs work Normal Bug report 7.x-4.x-dev Code 3 4 years 1 week 5 years 1 month
FB Login Not working properly in IE8 Active Critical Bug report 6.x-1.5 Code 4 years 3 months 4 years 3 months
Undefined index: actions in theme_ajax_register_wrapper() Active Normal Bug report 7.x-4.0-rc15 Code 1 4 years 3 months 4 years 3 months
cannot login on one page done with page manager only with main site language Active Normal Bug report 7.x-4.0-rc15 User interface 4 years 4 months 4 years 4 months
User login block is not rebuilt correctly on error Closed (fixed) Normal Bug report 7.x-4.x-dev User interface 7 4 years 4 months 4 years 5 months
Top of the window has a negative value when register form has multiple fields Needs review Normal Bug report 7.x-4.0-rc15 Code 4 years 4 months 4 years 4 months
Bad interaction with securelogin module Active Major Bug report 7.x-4.0-rc15 Code 1 4 years 4 months 4 years 4 months
Captcha/reCaptcha integration support ? Postponed (maintainer needs more info) Normal Bug report 7.x-4.x-dev User interface 4 4 years 5 months 4 years 10 months
Register Link settings override Closed (fixed) Normal Bug report 7.x-4.x-dev Code 4 4 years 5 months 4 years 5 months
Unresolved dependencies with ctool 1.0 Closed (fixed) Critical Bug report 7.x-4.0-rc10 Code 2 4 years 7 months feri3p20 4 years 11 months
The module is not working, get the error Postponed (maintainer needs more info) Major Bug report 7.x-4.0-rc10 Code 1 4 years 7 months 4 years 10 months
Problem with login toboggan when using email to login Postponed (maintainer needs more info) Normal Bug report 7.x-4.0-rc10 Code 2 4 years 7 months 4 years 9 months
Ajax Login/Register popup not working on IE9 Closed (cannot reproduce) Critical Bug report 7.x-4.0-rc10 User interface 1 4 years 7 months 4 years 8 months
Only displaying login form. Even when clicking on create new account Closed (fixed) Major Bug report 7.x-4.0-rc12 Code 4 4 years 7 months 4 years 7 months
First some field of modal window are not showing during register Active Normal Bug report 7.x-4.x-dev Code 1 4 years 9 months 4 years 9 months
This module does not redirect properly upon login/register Active Normal Bug report 6.x-1.5 User interface 2 4 years 10 months 6 years 6 months
Accessing ajax login form when user is logged in results in hang Active Normal Bug report 6.x-2.1 Code 4 years 10 months 4 years 10 months
Problem with custom redirect Closed (fixed) Normal Bug report 7.x-4.0-rc8 Code 2 5 years 1 month 5 years 1 month
Enable links in modal window: no effect Closed (works as designed) Normal Bug report 7.x-4.x-dev Code 2 5 years 1 month 5 years 1 month
Existing user can't login if changes occur with Legal module Active Critical Bug report 7.x-4.0-rc8 Code 1 5 years 1 month 5 years 1 month
Fix Login Successful spelling and grammar. Closed (fixed) Minor Bug report 7.x-4.x-dev User interface 2 5 years 1 month 5 years 1 month
D7 Version Does Nothing Closed (fixed) Major Bug report 7.x-4.0-rc4 Code 15 5 years 1 month 5 years 3 months
Maintance mode block login for administrator Closed (fixed) Major Bug report 7.x-4.0-rc3 Code 6 5 years 1 month 5 years 3 months
Vertical tabs are attached to user register form Closed (works as designed) Normal Bug report 7.x-4.x-dev Code 2 5 years 2 months 5 years 2 months
Required images/loading.gif is missing from package Active Normal Bug report 6.x-2.1 Code 10 5 years 7 months 8 years 1 month
reCaptcha not showing Active Normal Bug report 6.x-1.5 Miscellaneous 3 5 years 11 months 6 years 3 months
HTTP 404 for the loading.gif Active Normal Bug report 6.x-1.x-dev Code 6 years 3 weeks 6 years 3 weeks
Safari and Explorer Black Background Covering up webpage during pop up Needs review Normal Bug report 6.x-1.5 Code 1 6 years 6 months 6 years 6 months

Pages

Subscribe with RSS Subscribe to Issues for Ajax Login/Register