Summary Status Priority Category Version Component Replies Last updatedsort ascending Assigned to Created
An error occurred while attempting to process /system/ajax: $.fieldValue is not a function Active Normal Bug report 7.x-4.0-rc15 Code 2 3 months 5 hours 3 months 1 week
Error: Invalid form POST data Active Critical Bug report 7.x-4.x-dev Code 8 3 months 5 hours 3 years 9 months
Conflict with module Addressfield Active Normal Bug report 7.x-4.x-dev Code 3 5 months 2 weeks 5 months 3 weeks
Facebook Login tab from Simple FB Connect module Active Normal Support request 7.x-4.0-rc15 Code 1 6 months 1 week 6 months 1 week
Ajax register popup is not responsive Active Normal Bug report 7.x-4.0-rc13 User interface 4 8 months 3 weeks 3 years 9 months
Ajax call problem Active Normal Support request 7.x-3.x-dev Code 2 10 months 3 weeks pankaj1390 10 months 3 weeks
Also accept destination parameter in URL Reviewed & tested by the community Major Bug report 7.x-4.0-rc10 Code 10 11 months 1 week Altynay 4 years 6 months
Drupal 8 Port? Needs work Normal Feature request 7.x-4.x-dev Code 3 1 year 1 month 1 year 1 month
Modal popup distance from top of window incorrect Needs review Normal Bug report 7.x-4.x-dev Code 1 1 year 4 months 1 year 4 months
Invoke modal with custom javascript Active Normal Feature request 7.x-4.0-rc15 Code 1 1 year 4 months 1 year 5 months
Support query params array in $form_state['redirect'] Active Normal Bug report 7.x-4.x-dev Code 1 year 4 months 1 year 4 months
Make "Succesful login" modal optional Active Normal Feature request 7.x-4.0-rc15 User interface 1 1 year 4 months 1 year 4 months
Login successful but modal window stays open Active Normal Bug report 7.x-4.0-rc15 Code 12 1 year 5 months 3 years 4 months
Not retriving the custom user login theme in error messages Active Normal Bug report 7.x-4.0-rc15 Code 1 1 year 7 months 1 year 7 months
Redirect Behavior ($form_state["redirect"]) programmatically Active Normal Support request 7.x-4.0-rc15 Documentation 1 year 8 months 1 year 8 months
hook theme doesn't play nice with multi-step forms Active Normal Bug report 7.x-4.0-rc15 Code 2 2 years 5 days 3 years 8 months
Alternaitive ways to open modal window + link styling Active Normal Support request 7.x-4.x-dev User interface 2 years 1 month 2 years 1 month
An error occurred while attempting to process login Active Critical Bug report 7.x-4.0-rc15 Code 2 years 1 month 2 years 1 month
Ajax Login/Register and Comments form Active Normal Bug report 7.x-4.x-dev Code 1 2 years 1 month 2 years 1 month
using AjaxLogin/Registr with BOTCHA Active Normal Bug report 7.x-4.0-rc10 User interface 1 2 years 2 months 4 years 3 months
Position Active Normal Support request 7.x-4.0-rc15 Miscellaneous 1 2 years 3 months 2 years 6 months
Ajax Register Block and Caching Active Normal Support request 7.x-4.0-rc15 Documentation 1 2 years 5 months 2 years 5 months
If I do not use block ... Active Normal Support request 7.x-4.0-rc15 Code 3 2 years 6 months 3 years 2 weeks
OneAll Social Login Active Normal Task 7.x-4.0-rc15 Code 2 years 7 months 2 years 7 months
Ajax 500 error on model popup Active Normal Bug report 7.x-4.0-rc15 Code 2 years 7 months 2 years 7 months
Fixed 'Login' titles Needs review Minor Bug report 7.x-4.0-rc15 Code 3 2 years 7 months 2 years 7 months
Ajax Register doesn't work with jQuery v1.8.2? Active Normal Task 7.x-4.0-rc15 Code 1 2 years 7 months 2 years 7 months
Add class 'ajax-register' to 'div.ctools-modal-content' (js) Active Normal Feature request 7.x-4.0-rc15 Code 2 years 7 months 2 years 7 months
Add support for hybridauth Active Normal Feature request 7.x-4.x-dev Code 2 2 years 8 months 2 years 9 months
how can it work with link not block! Active Normal Feature request 6.x-2.1 Miscellaneous 5 2 years 8 months kaanmugul 5 years 10 months
AJAX error in registration Active Major Bug report 7.x-4.0-rc15 Code 2 2 years 9 months 2 years 9 months
JS/CSS is not attached when Block cache is enabled Active Normal Feature request 7.x-4.x-dev User interface 8 2 years 10 months 3 years 10 months
No "Welcome !username message" after logged in. Postponed Normal Feature request 7.x-4.x-dev User interface 4 2 years 11 months 3 years 4 months
login link Active Normal Task 6.x-2.1 Miscellaneous 3 3 years 3 weeks 5 years 11 months
Make Chrome remember password Active Major Feature request 7.x-4.0-rc9 User interface 1 3 years 3 months 3 years 3 months
Login text should be configurable Needs work Normal Bug report 7.x-4.x-dev Code 3 3 years 4 months 4 years 5 months
Provide option to disable module for the default user login block Needs review Normal Feature request 7.x-4.0-rc15 Code 3 years 6 months 3 years 6 months
FB Login Not working properly in IE8 Active Critical Bug report 6.x-1.5 Code 3 years 7 months 3 years 7 months
Undefined index: actions in theme_ajax_register_wrapper() Active Normal Bug report 7.x-4.0-rc15 Code 1 3 years 7 months 3 years 7 months
cannot login on one page done with page manager only with main site language Active Normal Bug report 7.x-4.0-rc15 User interface 3 years 8 months 3 years 8 months
Top of the window has a negative value when register form has multiple fields Needs review Normal Bug report 7.x-4.0-rc15 Code 3 years 9 months 3 years 9 months
Bad interaction with securelogin module Active Major Bug report 7.x-4.0-rc15 Code 1 3 years 9 months 3 years 9 months
Keycaptcha supprot Active Critical Feature request 7.x-4.0-rc10 Miscellaneous 3 years 9 months Altynay 3 years 9 months
Captcha/reCaptcha integration support ? Postponed (maintainer needs more info) Normal Bug report 7.x-4.x-dev User interface 4 3 years 9 months 4 years 2 months
The module is not working, get the error Postponed (maintainer needs more info) Major Bug report 7.x-4.0-rc10 Code 1 3 years 11 months 4 years 2 months
Customize link without block. Active Normal Feature request 7.x-4.0-rc9 User interface 6 3 years 11 months 4 years 2 months
Problem with login toboggan when using email to login Postponed (maintainer needs more info) Normal Bug report 7.x-4.0-rc10 Code 2 3 years 11 months 4 years 2 months
First some field of modal window are not showing during register Active Normal Bug report 7.x-4.x-dev Code 1 4 years 1 month 4 years 1 month
This module does not redirect properly upon login/register Active Normal Bug report 6.x-1.5 User interface 2 4 years 3 months 5 years 11 months
Accessing ajax login form when user is logged in results in hang Active Normal Bug report 6.x-2.1 Code 4 years 3 months 4 years 3 months

Pages

Subscribe with RSS Subscribe to Issues for Ajax Login/Register