Summary Status Priority Category Version Component Replies Last updatedsort ascending Assigned to Created
Using with addressfield autocomplete Active Normal Bug report 7.x-4.0-rc15 User interface 3 7 months 5 days 7 months 5 days
An error occurred while attempting to process /system/ajax: $.fieldValue is not a function Active Normal Bug report 7.x-4.0-rc15 Code 2 11 months 2 weeks 12 months 3 days
Error: Invalid form POST data Active Critical Bug report 7.x-4.x-dev Code 8 11 months 2 weeks 4 years 5 months
Conflict with module Addressfield Active Normal Bug report 7.x-4.x-dev Code 3 1 year 2 months 1 year 2 months
Ajax register popup is not responsive Active Normal Bug report 7.x-4.0-rc13 User interface 4 1 year 5 months 4 years 6 months
Also accept destination parameter in URL Reviewed & tested by the community Major Bug report 7.x-4.0-rc10 Code 10 1 year 7 months Altynay 5 years 2 months
Modal popup distance from top of window incorrect Needs review Normal Bug report 7.x-4.x-dev Code 1 2 years 3 weeks 2 years 3 weeks
Support query params array in $form_state['redirect'] Active Normal Bug report 7.x-4.x-dev Code 2 years 3 weeks 2 years 3 weeks
Login successful but modal window stays open Active Normal Bug report 7.x-4.0-rc15 Code 12 2 years 2 months 4 years 1 month
Not retriving the custom user login theme in error messages Active Normal Bug report 7.x-4.0-rc15 Code 1 2 years 3 months 2 years 3 months
hook theme doesn't play nice with multi-step forms Active Normal Bug report 7.x-4.0-rc15 Code 2 2 years 8 months 4 years 4 months
An error occurred while attempting to process login Active Critical Bug report 7.x-4.0-rc15 Code 2 years 9 months 2 years 9 months
Ajax Login/Register and Comments form Active Normal Bug report 7.x-4.x-dev Code 1 2 years 10 months 2 years 10 months
using AjaxLogin/Registr with BOTCHA Active Normal Bug report 7.x-4.0-rc10 User interface 1 2 years 11 months 5 years 1 week
Ajax 500 error on model popup Active Normal Bug report 7.x-4.0-rc15 Code 3 years 3 months 3 years 3 months
Fixed 'Login' titles Needs review Minor Bug report 7.x-4.0-rc15 Code 3 3 years 4 months 3 years 4 months
AJAX error in registration Active Major Bug report 7.x-4.0-rc15 Code 2 3 years 6 months 3 years 6 months
Login text should be configurable Needs work Normal Bug report 7.x-4.x-dev Code 3 4 years 1 month 5 years 2 months
FB Login Not working properly in IE8 Active Critical Bug report 6.x-1.5 Code 4 years 4 months 4 years 4 months
Undefined index: actions in theme_ajax_register_wrapper() Active Normal Bug report 7.x-4.0-rc15 Code 1 4 years 4 months 4 years 4 months
cannot login on one page done with page manager only with main site language Active Normal Bug report 7.x-4.0-rc15 User interface 4 years 5 months 4 years 5 months
Top of the window has a negative value when register form has multiple fields Needs review Normal Bug report 7.x-4.0-rc15 Code 4 years 5 months 4 years 5 months
Bad interaction with securelogin module Active Major Bug report 7.x-4.0-rc15 Code 1 4 years 5 months 4 years 5 months
Captcha/reCaptcha integration support ? Postponed (maintainer needs more info) Normal Bug report 7.x-4.x-dev User interface 4 4 years 6 months 4 years 11 months
The module is not working, get the error Postponed (maintainer needs more info) Major Bug report 7.x-4.0-rc10 Code 1 4 years 8 months 4 years 11 months
Problem with login toboggan when using email to login Postponed (maintainer needs more info) Normal Bug report 7.x-4.0-rc10 Code 2 4 years 8 months 4 years 10 months
First some field of modal window are not showing during register Active Normal Bug report 7.x-4.x-dev Code 1 4 years 10 months 4 years 10 months
This module does not redirect properly upon login/register Active Normal Bug report 6.x-1.5 User interface 2 4 years 11 months 6 years 7 months
Accessing ajax login form when user is logged in results in hang Active Normal Bug report 6.x-2.1 Code 4 years 11 months 4 years 11 months
Existing user can't login if changes occur with Legal module Active Critical Bug report 7.x-4.0-rc8 Code 1 5 years 2 months 5 years 2 months
Required images/loading.gif is missing from package Active Normal Bug report 6.x-2.1 Code 10 5 years 8 months 8 years 2 months
reCaptcha not showing Active Normal Bug report 6.x-1.5 Miscellaneous 3 5 years 12 months 6 years 4 months
HTTP 404 for the loading.gif Active Normal Bug report 6.x-1.x-dev Code 6 years 1 month 6 years 1 month
Safari and Explorer Black Background Covering up webpage during pop up Needs review Normal Bug report 6.x-1.5 Code 1 6 years 7 months 6 years 7 months
macFFBgHack.png not included in distribution Active Minor Bug report 6.x-1.5 User interface 6 years 8 months 6 years 8 months
loading.gif not found Reviewed & tested by the community Normal Bug report 6.x-2.1 Code 2 6 years 9 months 7 years 4 months
New version... Active Normal Bug report 6.x-2.1 Code 6 6 years 9 months 7 years 4 months
Degradation/ without js unusable Active Normal Bug report 6.x-1.5 User interface 1 6 years 10 months 6 years 10 months
Remember Me Needs review Normal Bug report 6.x-2.1 User interface 6 years 11 months 6 years 11 months
Extra div id "TB_ajaxContent" Printed Active Normal Bug report 6.x-2.1 Code 6 years 11 months 6 years 11 months
Just hangs on what should be login success. Active Normal Bug report 6.x-2.1 Code 6 years 12 months 6 years 12 months
Redirects to a different page when wrong info is entered into the form. Active Major Bug report 6.x-2.1 Miscellaneous 7 years 1 week 7 years 1 week
Module breaks secure site Active Normal Bug report 6.x-2.x-dev Code 7 years 3 months 7 years 3 months
Make Thickbox module a dependency instead of re-including it manually Active Normal Bug report 6.x-1.5 Code 2 7 years 4 months 7 years 5 months
Bug fixes and updated graphics (patch included) Active Normal Bug report 6.x-1.5 Code 7 years 5 months 7 years 5 months
Javascript brokes l10n client & Nodeorder Active Critical Bug report 6.x-1.5 User interface 7 years 7 months 7 years 7 months
Subscribe with RSS Subscribe to Issues for Ajax Login/Register