Summarysort descending Status Priority Category Version Component Replies Last updated Assigned to Created
ksort() expects parameter 1 to be array, null given in common.inc on line 3102 Postponed (maintainer needs more info) Normal Support request 7.x-2.0 Code 3 2 years 11 months 3 years 2 months
Fatal error: Unsupported operand types when guest posts a new topic Closed (fixed) Critical Support request 6.x-1.0-alpha16 Code 2 6 years 7 months 6 years 7 months
Forum count incorrect when using access control modules Closed (fixed) Normal Bug report 6.x-1.x-dev Other module integration 10 4 years 6 months 5 years 4 months
two or more separate advanced forums on the same site Closed (fixed) Normal Support request 7.x-2.0 Documentation 2 3 years 2 months 3 years 2 months
"# reads" showing up next to reply/quote icons on first posts Closed (won't fix) Normal Support request 6.x-1.1 Styles 2 5 years 11 months 5 years 11 months
"... no valid template file was found." Closed (fixed) Normal Support request 5.x-1.0-rc2 Miscellaneous 4 6 years 4 months 6 years 5 months
"Add new comment" link still shows on first post? Closed (fixed) Normal Support request 6.x-1.1 Styles 8 4 years 8 months 5 years 11 months
"Add New FAQ" appears when "FAQ Module" is enabled! Closed (fixed) Minor Bug report 7.x-2.0-beta1 User interface 3 3 years 10 months 3 years 10 months
"Add New Forum Topic" link disappears when Advanced Forum is enabled. Closed (fixed) Normal Support request 7.x-2.x-dev User interface 36 3 years 2 months 4 years 2 weeks
"Add new forum topic" links missing Closed (fixed) Major Bug report 7.x-2.0-alpha1 Code 25 4 years 1 month 4 years 2 months
"argument should be an array" error when author pane not enabled Closed (fixed) Normal Bug report 6.x-1.x-dev Code 14 6 years 6 months Michelle 6 years 6 months
"author=" instead of "author-"? Closed (fixed) Normal Bug report 6.x-1.0-rc4 Styles 5 6 years 3 months Michelle 6 years 4 months
"Code of Conduct" Page Closed (fixed) Normal Support request 6.x-1.1 Miscellaneous 2 5 years 4 months 5 years 4 months
"comments" in the posts tree Closed (fixed) Minor Support request 5.x-1.x-dev Theming 4 7 years 6 months 7 years 7 months
"Create New Forum Topic" Link Disappears Closed (fixed) Normal Support request 6.x-1.2 User interface 9 4 years 3 months 4 years 3 months
"Forum Contains New Posts" icon Closed (fixed) Normal Support request 7.x-2.5-rc1 Code 9 5 months 2 weeks 5 years 6 months
"Forum" forum list (pane): make it a View like everything else Active Normal Feature request 7.x-2.4 Views 2 7 months 3 weeks 7 months 3 weeks
"In reply to" anchor link Closed (fixed) Normal Feature request 6.x-2.x-dev User interface 17 4 years 7 months 6 years 5 months
"joined" date format Closed (fixed) Normal Support request 5.x-1.0-alpha10 Code 4 6 years 9 months 6 years 10 months
"Last Post" Date Includes Latest Revision Closed (fixed) Normal Bug report 6.x-2.0-alpha3 Code 3 4 years 9 months 4 years 10 months
"Last post" Information is not showing Closed (duplicate) Normal Support request 5.x-1.0-alpha7 Code 20 7 years 3 months 7 years 4 months
"Last Post" link generates bad url fragment if post doesn't have any comments/replies Closed (fixed) Normal Bug report 6.x-2.x-dev Code 7 4 years 3 weeks 4 years 4 months
"Last Post" Not Updating Correctly Closed (duplicate) Normal Bug report 5.x-1.0-alpha5 User interface 1 7 years 4 months 7 years 4 months
"Last Post" on Forum Index Page not working properly Closed (fixed) Normal Bug report 6.x-1.x-dev Code 11 7 years 4 months 7 years 5 months
"Mark all forums read" marks posts older than one month unread Closed (fixed) Normal Bug report 7.x-2.0-alpha1 User interface 6 4 years 1 month 4 years 2 months
"Mark all forums read" shows up for anon users Closed (fixed) Normal Bug report 5.x-1.x-dev Code 5 7 years 3 months 7 years 4 months
"Mark all topics read" function marking read posts as New Closed (fixed) Normal Bug report 6.x-1.0-alpha14 Code 12 6 years 6 months 6 years 8 months
"Moderation Options" Selectbox in the footer Closed (duplicate) Normal Feature request 6.x-2.x-dev User interface 5 4 years 5 months 6 years 7 months
"My Posts" = 404 Closed (fixed) Normal Bug report 6.x-2.0-alpha2 Views 4 5 years 3 months 5 years 3 months
"My Posts" Can't find it. Active Normal Support request 7.x-2.4 User interface 9 months 3 weeks 9 months 3 weeks
"New and Updated Topics" not working for many topics after views update and nodewords install Closed (fixed) Normal Support request 6.x-2.0-alpha4 User interface 7 3 years 8 months alforddm 3 years 8 months
"New Post" not updating Closed (cannot reproduce) Normal Bug report 7.x-2.x-dev User interface 3 3 years 10 months 3 years 10 months
"Post New Forum Topic" not visible Closed (duplicate) Normal Support request 7.x-2.x-dev Miscellaneous 9 3 years 11 months 4 years 4 months
"Post New Forum Topic" not visible after update from alpha3 to alpha4 Closed (fixed) Normal Support request 6.x-2.0-alpha4 User interface 8 4 years 2 months 4 years 4 months
"Post Reply" bug with comment form on same page Closed (fixed) Normal Bug report 6.x-1.x-dev Code 2 6 years 10 months 6 years 11 months
"Private" shows up on all posts Closed (won't fix) Normal Support request 5.x-1.0-alpha10 User interface 1 6 years 11 months 6 years 11 months
"Quick reply" link not correct for forum nodes promoted to front page. Active Normal Support request 7.x-2.0-rc1 Styles 1 3 years 4 months 3 years 4 months
"Say thanks" module? Closed (fixed) Normal Feature request 6.x-2.x-dev Code 9 3 years 8 months 5 years 3 months
"Software caused connection abort" warning in apache log Closed (won't fix) Normal Support request 6.x-2.0-alpha3 Code 3 4 years 10 months 4 years 10 months
"This topic has been moved to" for custom content type as forum Postponed Normal Feature request 7.x-2.0 Miscellaneous 12 1 year 6 months 3 years 4 weeks
"Time ago" for posted comments Active Normal Support request 7.x-2.4 Code 4 9 months 1 week 10 months 14 hours
"unsupported operand types" in includes/style.inc Closed (won't fix) Normal Bug report 7.x-2.x-dev Styles 2 4 years 4 months 4 years 4 months
"Updated" Closed (fixed) Normal Support request 5.x-1.1 User interface 3 5 years 11 months 5 years 11 months
"User picture preset" image style not respected Closed (works as designed) Normal Bug report 7.x-2.x-dev Styles 12 4 years 4 months 4 years 4 months
"Views" as number of views interferes in translation with "Views" as module Closed (won't fix) Normal Feature request 6.x-1.1 User interface 3 4 years 11 months 5 years 1 week
"x new" - link on top of thread does not work after nodecomment conversion of comments Closed (duplicate) Normal Support request 6.x-2.x-dev Code 2 4 years 7 months 4 years 7 months
"You are not allowed to post new content in forum." Closed (fixed) Normal Support request 7.x-2.x-dev User interface 18 3 weeks 1 day 7 years 4 months
# of views counter doesn't increment Closed (works as designed) Normal Support request 7.x-2.0 Code 2 3 years 4 months 3 years 4 months
# of Views stays at "0" no matter what Closed (fixed) Normal Support request 6.x-1.0-alpha16 Miscellaneous 2 6 years 7 months 6 years 7 months
#forum-topic-top not working with comments styled as forum Closed (fixed) Normal Support request 7.x-2.0 Miscellaneous 5 2 years 5 months 2 years 12 months

Pages

Subscribe with RSS Subscribe to Issues for Advanced Forum