Summary Status Priority Category Version Component Replies Last updatedsort ascending Assigned to Created
Missing page title in views edit page Active Normal Bug report 7.x-1.x-dev User interface 1 1 week 6 days 1 week 6 days
Strange behavior after the setting "Use administration language in the administration menu" is enabled. Active Major Bug report 7.x-1.x-dev Code 3 1 month 3 weeks 3 years 8 months
Single language enabled errors Reviewed & tested by the community Normal Bug report 7.x-1.x-dev Code 6 2 months 2 weeks 3 months 2 weeks
Administration toolbar uses the default language, not the administration language Needs work Critical Bug report 7.x-1.x-dev Code 30 3 months 2 weeks wulff 6 years 4 months
Admin language causes file uploads to save node: part 3 Reviewed & tested by the community Normal Bug report 7.x-1.x-dev Code 4 5 months 4 weeks 1 year 2 weeks
This module breaks language in forms with AJAX callback Needs review Normal Bug report 7.x-1.x-dev Code 12 6 months 2 weeks 1 year 7 months
Default administration language on user edit page shows as English, even if another language is choosen. Active Major Bug report 7.x-1.x-dev Code 7 6 months 4 weeks 3 years 8 months
Admin language set's global language temporarly to NULL - causing quite some trouble Closed (fixed) Major Bug report 7.x-1.x-dev Code 21 8 months 1 week 4 years 4 months
'save' doesn't work (manage display of content type) if using Administration Language Active Normal Bug report 7.x-1.x-dev Documentation 17 8 months 2 weeks 6 years 3 months
Should "Hide administration language on node form" work with i18n enabled? Active Normal Bug report 7.x-1.x-dev Code 2 9 months 2 weeks 9 months 3 weeks
"Use administration language in the administration menu" causes missing page titles Active Major Bug report 7.x-1.x-dev Code 2 9 months 3 weeks 3 years 9 months
Administration language does not respect user preference and can untranslates menu links Needs review Normal Bug report 7.x-1.0-beta4 Code 5 10 months 4 days 1 year 1 week
Node edit form can give infinite redirects when using Global Redirect 1.5 Closed (won't fix) Normal Bug report 7.x-1.x-dev Code 1 10 months 2 weeks 10 months 2 weeks
Admin forms using AJAX are broken after beta3 update Closed (fixed) Critical Bug report 7.x-1.0-beta3 Code 4 11 months 10 hours 11 months 2 weeks
english rtl menu Active Normal Bug report 7.x-1.x-dev Code 1 11 months 2 weeks Emc3 11 months 2 weeks
Can't make it work since the last update Closed (fixed) Major Bug report 7.x-1.x-dev Code 8 1 year 4 days 1 year 1 month
Undefined variable language in admin_language_language_init() Closed (fixed) Critical Bug report 7.x-1.0-beta2 Code 22 1 year 4 days 1 year 1 month
Views reloaded by AJAX are ignoring admin language settings Needs work Normal Bug report 7.x-1.x-dev Code 9 1 year 2 weeks 2 years 10 months
Can't save node on node-edit-form when delete an image field in a node have language not same as admin lanuage Closed (fixed) Critical Bug report 7.x-1.x-dev Code 11 1 year 2 weeks 2 years 3 months
Spelling mistake in readme. Closed (fixed) Normal Bug report 7.x-1.x-dev Documentation 4 1 year 2 weeks 2 years 5 months
Hide widget "Administration language select" from the user form Closed (fixed) Major Bug report 7.x-1.x-dev User interface 6 1 year 2 weeks rolfo85 4 years 1 month
Title placeholders ignoring in administration menu Closed (fixed) Normal Bug report 7.x-1.x-dev Code 6 1 year 2 weeks 1 year 5 months
I am unable to remove media items from my nodes. Closed (duplicate) Critical Bug report 7.x-1.0-beta1 Code 5 1 year 1 month 3 years 6 months
Use admin language in calls to media/ajax (Media 2.x) Closed (duplicate) Major Bug report 7.x-1.x-dev Code 3 1 year 1 month 1 year 2 months
Admin menu is always in English Needs work Normal Bug report 7.x-1.x-dev Code 5 1 year 2 months 1 year 3 months
When admin language enabled Commerce module's Back Office views broken Active Major Bug report 7.x-1.x-dev User interface 4 1 year 7 months 1 year 7 months
Enabling causes WSOD Active Normal Bug report 7.x-1.0-beta1 Code 1 1 year 8 months 1 year 8 months
Certain menu items appear in current language instead of admin language (flush all caches, add content, etc.) Active Normal Bug report 7.x-1.x-dev User interface 2 1 year 8 months 1 year 9 months
Admin language causes "This view has been automatically updated to fix missing relationships" in Views Active Major Bug report 7.x-1.x-dev Code 7 1 year 8 months 3 years 8 months
Administration Language breaks Commerce module's "Create Product" page Needs review Normal Bug report 7.x-1.x-dev Code 4 1 year 9 months 2 years 3 months
hook_cron not implemented correctly Closed (fixed) Normal Bug report 7.x-1.x-dev Code 6 1 year 10 months 2 years 11 months
Admin language causes file uploads to save node Closed (fixed) Major Bug report 7.x-1.x-dev Code 17 2 years 3 months 5 years 9 months
'Log out' links will only display in the system default text and language in all menus Active Major Bug report 7.x-1.0-beta1 Code 2 2 years 3 months 3 years 3 months
Selecting media causes Drupal to save a node due to translated button value Closed (duplicate) Normal Bug report 7.x-1.0-beta1 Code 3 2 years 7 months 2 years 7 months
Administration toolbar Continue to have defects Active Normal Bug report 7.x-1.0-beta1 User interface 2 3 years 4 months 3 years 4 months
Ajax buttons are not working Active Normal Bug report 7.x-1.0-beta1 User interface 1 3 years 4 months atrocity 3 years 4 months
Menu entries disabled, when menu has translation mode "Translate and Localize..." Active Normal Bug report 7.x-1.x-dev Code 5 3 years 4 months 4 years 2 months
curious behavior Active Normal Bug report 7.x-1.x-dev Code 1 3 years 5 months caw67 3 years 9 months
Notice in error log if using disabled language as admin language Active Normal Bug report 7.x-1.0-beta1 Code 2 3 years 6 months 3 years 6 months
Use hook_language_init() for more reliable language switch. Closed (fixed) Normal Bug report 7.x-1.x-dev Code 11 3 years 6 months 4 years 1 week
Preferred Language change Active Normal Bug report 7.x-1.x-dev User interface 3 years 6 months 3 years 6 months
admin/config page and other administration pages uses the default language , not the administration language . Active Major Bug report 7.x-1.x-dev Code 1 3 years 6 months vipul.jadvani 3 years 6 months
Multilingual website: problem with admin language Active Normal Bug report 7.x-1.x-dev Miscellaneous 1 3 years 7 months 3 years 8 months
Language list layout broke Active Major Bug report 7.x-1.x-dev Code 1 4 years 1 day 4 years 1 day
After uninstalling Administration Language, edit does not redirect to correct language Active Major Bug report 7.x-1.x-dev Miscellaneous 4 years 1 month 4 years 1 month
Default != admin language harms Ubercart checkout process Active Major Bug report 7.x-1.x-dev Code 4 years 1 month 4 years 1 month
Edit form displayed in the node language, not admin language Closed (works as designed) Normal Bug report 7.x-1.x-dev User interface 1 4 years 2 months 4 years 2 months
the settings on the user edit page are NOT saved Closed (fixed) Critical Bug report 7.x-1.x-dev Code 19 4 years 5 months 5 years 3 months
Wrong url on the user pages Closed (fixed) Normal Bug report 7.x-1.x-dev Code 3 4 years 5 months 5 years 4 months
empty language settings fieldset on user form Closed (cannot reproduce) Normal Bug report 7.x-1.x-dev Code 11 4 years 6 months wulff 6 years 2 weeks

Pages

Subscribe with RSS Subscribe to Issues for Administration Language