Summary Status Priority Category Version Component Replies Last updatedsort ascending Assigned to Created
Fix coding standards Reviewed & tested by the community Normal Bug report 7.x-1.x-dev Code 6 2 days 8 hours 8 months 1 day
Views address component separator "\n" does not work Active Normal Bug report 7.x-1.0-beta3 Address formats 1 2 days 13 hours 2 days 13 hours
warning messages in_array() expects parameter 2 to be array Active Normal Bug report 7.x-1.2 Code 1 1 week 6 hours 1 week 6 hours
Required field does not honor Default country - None - Reviewed & tested by the community Normal Bug report 7.x-1.2 Code 13 2 weeks 3 days 1 year 6 months
Token values unavailable for multi-value address fields Needs review Normal Bug report 7.x-1.x-dev Code 9 1 month 2 weeks 1 year 3 weeks
Provinces are not displayed in alphabetic order Needs review Normal Bug report 7.x-1.1 Code 4 2 months 2 weeks yivanov 2 months 3 weeks
Data column isn't serialized Needs review Normal Bug report 7.x-1.0-beta5 Code 20 3 months 2 weeks 5 years 6 months
Pathauto Tokens are empty Needs review Normal Bug report 7.x-1.0 Code 3 3 months 3 weeks sourdrup 2 years 1 month
Token in metatag causing undefined index error Needs review Major Bug report 7.x-1.x-dev Code 4 3 months 3 weeks sourdrup 1 year 3 weeks
Group field instances in the view countries exposed filter. Active Normal Bug report 7.x-1.x-dev Miscellaneous 2 4 months 3 weeks 4 months 3 weeks
name_line inadvertently replacing name_first and name_last Needs review Normal Bug report 7.x-1.2 Code 3 5 months 2 weeks 8 months 4 days
Unable to alter the thoroughfare field with autocomplete path Active Major Bug report 7.x-1.0 Code 2 5 months 4 weeks 5 months 4 weeks
Optional field is also required. Needs work Major Bug report 7.x-1.2 Code 6 7 months 3 weeks 1 year 3 months
Field Reuse can lead to overly restricted options in views filter Active Normal Bug report 7.x-1.2 Code 2 8 months 1 day 8 months 1 day
Multiple addressfield in multistep webform is not working properly Active Normal Bug report 7.x-1.2 Code 3 8 months 1 week 8 months 1 week
First and Last names are guessed from Name line when is not needed Needs review Normal Bug report 7.x-1.x-dev Address formats 2 8 months 2 weeks 8 months 2 weeks
Can't set administrative area via rules w/ parameter Active Normal Bug report 7.x-1.x-dev Code 1 11 months 2 weeks 11 months 2 weeks
Notice: Undefined index: country in addressfield_format_address_generate() (line 224 of /var/www/sites/all/modules/contrib/addressfield/plugins/format/address.inc). Needs review Normal Bug report 7.x-1.0-rc1 Code 5 11 months 3 weeks 2 years 3 months
Issue with addressfield in multiple value field collection combined with File fields Needs review Normal Bug report 7.x-1.x-dev Code 11 12 months 3 days 4 years 12 months
Set render_administrative_area_value true for AE country Patch (to be ported) Normal Bug report 7.x-1.2 Address formats 1 1 year 1 month 1 year 1 month
Default country and unlimited values creates new address field on save Active Normal Bug report 7.x-1.x-dev User interface 6 1 year 1 month 1 year 8 months
Form '#states' is not working with addressfield Active Normal Bug report 7.x-1.1 Code 2 1 year 3 months 1 year 3 months
multiple address fields, only 1 field saved. Active Normal Bug report 7.x-1.2 User interface 3 1 year 4 months 1 year 5 months
Not working propery with the Administer Users by Role module Active Critical Bug report 7.x-1.2 Code 1 1 year 4 months 1 year 4 months
Missing locality value for city-states Active Normal Bug report 7.x-1.1 Address formats 1 1 year 6 months 1 year 6 months
address_field token description seems to be incorrect Active Normal Bug report 7.x-1.x-dev User interface 2 1 year 7 months 1 year 7 months
Undefined index: field_name in addressfield_views_handler_filter_country->get_value_options() Postponed (maintainer needs more info) Normal Bug report 7.x-1.x-dev Code 6 1 year 7 months dobrzyns 1 year 7 months
Multiple Forms with Addressfields on same page cause country ajax to not work Needs work Normal Bug report 7.x-1.x-dev Code 12 1 year 7 months 3 years 7 months
All items in a required address field are marked as required Active Normal Bug report 7.x-1.1 User interface 2 1 year 8 months 1 year 8 months
Not all format handlers are exported into the Features. Active Normal Bug report 7.x-1.1 Code 1 year 10 months 1 year 10 months
Address field in form entity_ui_get_form not job Active Normal Bug report 7.x-1.0 Code 1 2 years 3 days 2 years 3 days
:country used in Views as exposed filter is different if used as field: in filters does not show all countries Active Normal Bug report 7.x-1.x-dev Code 2 2 years 1 week 2 years 1 week
Multiple Fields on single page (attached to different entities) being mis-updated when country updated Active Minor Bug report 7.x-1.0-beta5 User interface 2 years 1 month 2 years 1 month
Help text for tokens is wrong. Active Minor Bug report 7.x-1.0 Documentation 2 years 1 month 2 years 1 month
Address fields values do not copies automaticly to shipping pane in commerce Active Normal Bug report 7.x-1.0 Code 2 years 2 months Phoenix_78 2 years 2 months
Using views "Multiple Field Settings" for addressfield Active Normal Bug report 7.x-1.0-beta5 Code 1 2 years 2 months 2 years 2 months
Revisit label for Baleares (Spain) Active Normal Bug report 7.x-1.x-dev Miscellaneous 3 2 years 3 months 2 years 4 months
Fix duplicate saving of customer profiles Needs review Major Bug report 7.x-1.x-dev Code 1 2 years 10 months 3 years 2 months
Sometimes string is passed to addressfield Active Minor Bug report 7.x-1.0-beta4 Code 2 3 years 2 months EthanT 3 years 2 months
Subscribe with RSS Subscribe to Issues for Address Field