Summary Status Priority Category Version Component Replies Last updatedsort ascending Assigned to Created
GetPantheon Active Normal Bug report 7.x-1.4 User interface 2 4 months 2 weeks 3 years 10 months
Possible to use image_style_url? Needs review Normal Feature request 7.x-1.x-dev Code 10 5 months 1 week 4 years 9 months
Drupal 8 version Active Normal Support request 7.x-1.x-dev Code 4 10 months 2 weeks sickness29 3 years 1 week
Caching problem Postponed (maintainer needs more info) Normal Bug report 7.x-1.4 Code 21 11 months 2 weeks greensolid 4 years 10 months
image_path_flush not working with styles that have adaptive effect Needs review Normal Bug report 7.x-1.x-dev Code 7 1 year 1 month 3 years 1 week
Adaptive Image Not Functioning in any Table Needs review Normal Support request 7.x-1.4 Code 12 1 year 2 months 4 years 6 months
Accumulative patch + Convenient fuction to render images Needs review Normal Bug report 7.x-1.4 Code 3 1 year 4 months 1 year 5 months
Performance problems Active Normal Support request 7.x-1.4 Code 6 1 year 5 months 1 year 10 months
Redirecting to language prefix - Breaks browser caching Active Normal Bug report 7.x-1.4 Code 1 year 7 months 1 year 7 months
scale & crop Needs review Major Support request 7.x-1.x-dev Miscellaneous 1 1 year 7 months drupalNovice1111 2 years 9 months
not working- the same image returned no matter what resolution? Active Normal Support request 7.x-1.4 Code 2 2 years 4 weeks 2 years 1 month
Cache not respected for files with spaces in the filename Active Normal Bug report 7.x-1.4 Code 2 2 years 4 weeks 3 years 4 months
Add Support for Retina/High-Density Displays Needs work Normal Feature request 7.x-1.4 Code 4 2 years 1 month 4 years 2 months
In firefox do not work Active Normal Bug report 7.x-1.4 Code 2 years 4 months AZaz09 2 years 4 months
Changes in Adaptive Image Paths Active Normal Support request 7.x-1.4 Code 2 years 5 months 2 years 5 months
ERROR IN LOGS Active Normal Bug report 7.x-1.4 Miscellaneous 1 2 years 5 months 3 years 4 months
Not working with images inside fieldgroup horizontal tabs Active Normal Bug report 7.x-1.4 Code 2 years 8 months 2 years 8 months
Only default images loading. Active Major Bug report 7.x-1.4 Code 2 years 8 months 2 years 8 months
I haven't been able to get this to work with Firefox or any Explorer browser with Views Slideshow Active Normal Bug report 7.x-1.4 Code 3 2 years 11 months 3 years 5 months
Create better documentation and project page. Active Normal Feature request 7.x-1.x-dev Code 7 3 years 1 month 3 years 5 months
Adaptive images in wysiwyg Needs review Major Task 7.x-1.4 Code 14 3 years 2 months 4 years 7 months
Use of undefined constant pixel_density Active Normal Bug report 7.x-1.4 Miscellaneous 3 years 2 months 3 years 2 months
Porting to d6 Active Normal Support request 7.x-1.x-dev Code 3 years 5 months 3 years 5 months
Access denied on private images in Drupal 7.19 Active Critical Bug report 7.x-1.x-dev Code 4 3 years 5 months 3 years 10 months
Working with Insert Module Needs review Normal Feature request 7.x-1.x-dev Code 5 3 years 6 months 4 years 9 months
Not working since image token was introduced in Drupal 7.20 Needs review Normal Bug report 7.x-1.x-dev Code 2 3 years 6 months 3 years 8 months
PHP notices Active Normal Bug report 7.x-1.x-dev Code 1 3 years 7 months 3 years 9 months
Allow for breakpoint to style mapping Needs work Normal Feature request 7.x-1.x-dev Code 14 3 years 9 months 5 years 1 week
Image returns to normal size as smallest screen Active Normal Support request 7.x-1.4 Miscellaneous 4 3 years 9 months 3 years 10 months
Infinite folders Postponed (maintainer needs more info) Normal Bug report 7.x-1.4 Code 2 3 years 10 months 4 years 1 month
Request for percentage change from media query result. Postponed (maintainer needs more info) Normal Feature request 7.x-1.4 Miscellaneous 1 3 years 10 months 3 years 12 months
"Cache pages for anonymous users" caches image dimensions Active Normal Support request 7.x-1.4 Code 1 3 years 10 months 4 years 8 months
AI Images started taking 5+ seconds to load after migrating to new server Active Normal Bug report 7.x-1.4 Code 3 4 years 2 months 4 years 7 months
Subscribe with RSS Subscribe to Issues for Adaptive Image