Download geofield-8.x-1.0-alpha4.tar.gztar.gz 29.04 KB
MD5: a94439a248fd048f93995d9574cca178
SHA-1: 6644e2df120910154857e7dcb28ab3945e90bbc5
SHA-256: 7e9f4cda84d4aba3e71c6c2023f69e2e6a58c3255b786ebfc8e509e9934ccb4f
Download geofield-8.x-1.0-alpha4.zipzip 54.37 KB
MD5: 25abb5e2c7cf5ac5bffbdda298ef3942
SHA-1: 3bd9f6077bfce43631b35bee37e0b0d04c12c0e3
SHA-256: 704c6c394f780badcb007e0569688b0dcfcf297bb7b768154f82ca3389ffbc64
Install with Composer: $ composer require 'drupal/geofield:^1.0'
Using Composer to manage Drupal site dependencies

Release info

Created by: plopesc
Created on: 1 Jun 2017 at 10:03 UTC
Last updated: 14 Jan 2018 at 00:13 UTC
Core compatibility: 8.x
Release type: New features

Release notes

Refactor Lat/lon widget logic, replacing former DMS formatter with a generic one.
More info: #2882846: Add Latitude and Longitude Formatter

Dependencies

The selected release is the release that will be used for automated testing. Optional projects are only used for testing.

Required

No required projects

Optional

No optional projects