This project is not covered by Drupal’s security advisory policy.

Provides a First Past the Post election type to the Election module.

At the moment this requires the latest -dev version of Election.

Project Information

Downloads