Download devel-8.x-1.2.tar.gztar.gz 225.28 KB
MD5: 2e43e3f78d37fbe5de88966414867c22
SHA-1: d5623936b8b13e938f604d71e49f90db8e692b35
SHA-256: 6c676b92237fb492d1b70a3aea93afdfdba90b35548523572ac948c751279c04
Download devel-8.x-1.2.zipzip 414.89 KB
MD5: 27463099b416ef539d1d0e38f7d22ea8
SHA-1: 01f3349ef75f6e21fceef24be9d3d6506ca29647
SHA-256: 9b8ca2d09cfe8181abf45d8643ada0d1ffc0ac370b738cf8e4922a268f6afb7f
Install with Composer: $ composer require 'drupal/devel:^1.2'
Using Composer to manage Drupal site dependencies

Release info

Created by: moshe weitzman
Created on: 5 Oct 2017 at 10:03 UTC
Last updated: 5 Oct 2017 at 10:04 UTC
Core compatibility: 8.x
Release type: Bug fixes

Release notes

This release is required when using webprofiler with Drupal 8.4+

  • be072e7 - Issue #2914040 by vpeltot: PHP Fatal Error with 8.4
  • 14c62f1 - Issue #2898075 by drugan: Notice: Undefined property: Drupal\webprofiler\Views\TraceableViewExecutable::$execute_time (13 hours ago)
  • ef5c69e - Issue #2913443 by melvinlouwerse: Empty args for database queries break report page (13 hours ago)
  • f740932 - Issue #2913425 by bradmccormack: Javascript errors on Webprofiler settings page (13 hours ago)
  • 28c8b71 - Issue #2906086 by SpadXIII: Using webprofiler with search_api_solr breaks on unknown events (13 hours ago)
  • c465a76 - Update generate plugins to be compat with Drush 8 and 9 (7 days ago)
  • bdca733 - Update for latest Drush 9. (8 days ago)
  • 4ad55c7 - Issue #2910251 by lussoluca: Error with Drupal 8.4-rc2 (2 weeks ago)
  • d93f4e2 - Issue #2905615 by willzyx: Convert all remaining Simpletest web tests to BrowserTestBase (3 weeks ago)
  • fc46942 - Issue #2904128: devel generate : Drush\Utils\StringUtils not found (5 weeks ago)

Dependencies

The selected release is the release that will be used for automated testing. Optional projects are only used for testing.

Required

No required projects

Optional

No optional projects