I had an error "Check messages from the SQL Server [102] (severity 15) [(null)]" from my database that didn's say much but finally I found that it was caused by 'path' word being reserved in dblib database driver. Removing it solved my problems.

There might be more reserved words like this.

CommentFileSizeAuthor
remove_path_from_reserved_regexp.patch1.32 KBphilipz