Download browscap-8.x-3.0-alpha2.tar.gztar.gz 16.7 KB
MD5: 33c5670a818d077e7d849f7fb85a77ce
SHA-1: c9c1718c5a165557f2c8997a337d18824d30940e
SHA-256: dbc5e104addedd41f01129dc7ddac31c33ed890dfc423ae250a0eea02828d812
Download browscap-8.x-3.0-alpha2.zipzip 22.98 KB
MD5: 43ea2297905e4721d529d97cb153806c
SHA-1: b2efd8f7267cbed09b9cca52a036141688e268d1
SHA-256: de45013cf558f0ec6fdb223bb6fd2cba40670d58494d1b3a1cbc1ab3c72699fe
Install with Composer: $ composer require 'drupal/browscap:^3.0'
Using Composer to manage Drupal site dependencies

Release info

Created by: lahoosascoots
Created on: 19 Apr 2017 at 12:25 UTC
Last updated: 19 Apr 2017 at 12:29 UTC
Core compatibility: 8.x
Release type: Bug fixes, New features

Release notes

- #2870563 by Pavan B S, dhruveshdtripathi: Convert module to use short array syntax (new coding standard)
- #2870560 by Pavan B S, dhruveshdtripathi: No configure link in module listing
- #2870558 by Pavan B S, dhruveshdtripathi: Remove @file tag docblock from all the .php files

Dependencies

The selected release is the release that will be used for automated testing. Optional projects are only used for testing.

Required

No required projects

Optional

No optional projects