Download block_class-7.x-2.3.tar.gztar.gz 12.4 KB
MD5: 286b7673faa2a067a9e96ee748331db9
SHA-1: 3d03ddbd5abd127302263655b3f6232793d108c7
SHA-256: 2c51243999010c34b9d07619cb0863f17c6bc745dad28d97391e1bf8c77f7d0d
Download block_class-7.x-2.3.zipzip 15.04 KB
MD5: 4042df6f30394b5d10e857e2a59a636a
SHA-1: fd3d0a8a611893c77e8961dc42619089b7630b5b
SHA-256: 1278d5ea10547fc521431ee5b5e1bf744fb5afd871725ef7bf114746a1a51e90
Install with Composer: $ composer require 'drupal/block_class:^2.3'
Using Composer to manage Drupal site dependencies

Release info

Created by: berenddeboer
Created on: 18 Dec 2015 at 05:16 UTC
Last updated: 18 Dec 2015 at 05:18 UTC
Core compatibility: 7.x
Release type: Bug fixes

Release notes

The security update 2.2 broke very common class names, see #2636548: upgrade to 2.2 converts class underscore to dash.

Dependencies

The selected release is the release that will be used for automated testing. Optional projects are only used for testing.

Required

No required projects

Optional