Some modules attempt to preload jCarousel to jQ and after that, when aef_jcarousel tries too, it fails.

This patch solves that.
Patched against v1.0.


lpalgarvio’s picture

i meant aef_jcarousel_views.
and oops bad patch

re-submitting. too much confusion with so many modules ^^

lpalgarvio’s picture

Status: Needs review » Closed (won't fix)