reporting an incompatibility when using this module with other jCarousel modules - same function, jcarousel_jq (integration with jQ):Fatal error: Cannot redeclare jcarousel_jq() (previously declared in /sites/all/modules/jquery/jcarousel/jcarousel.jq.inc:10) in /sites/all/modules/slideshows/uicarousel/uicarousel.jq.inc on line 35


lpalgarvio’s picture

Status: Active » Needs review
14.39 KB
952 bytes
950 bytes
702 bytes

submitting a patch for v1.1 ;)

i renamed the function jcarousel_jq to uicarousel_jq in uicarousel.jq.inc and it fixed the issue.

bundling also the modified file and the tar.gz archive containing everything.

lpalgarvio’s picture

Assigned: Unassigned » lpalgarvio
lpalgarvio’s picture

Status: Needs review » Closed (won't fix)