Posted by ptrl on
I think it's wrong to name the id of the wrapper for content and sidebars to "page" semantics-wise. The page is the whole page template.
I propose two solutions:
- Rename page to main
- Rename page to main and add a wrapper around all content named page.