I have just installed the latest version of your module and receive the following PHP error:

warning: in_array() expects parameter 2 to be array, null given in \sites\all\modules\cck_gallery\cck_gallery.install on line 60.

I am using all the latest releases of all associated modules and PHP 5.3.1.

Many thanks,



greg.harvey’s picture

Status:Active» Closed (won't fix)

Weird, I don't know why that would be. It's basically where the installer checks for any current ImageCache presets. In any case, it's harmless - you can safely ignore it. I am not going to fix this in a module that is no longer supported, sorry.