my drupal sites have been up and running for months with no issues, then overnight i get a page cannont be displayed message. i just re-installed with the newest version of 4.7 after finding this problem, and still have it. 3 sites linked to this one install all have the same issue. I have one other site running on it's own in another directory that's fine. (not sure of it's version however). any ideas? thanks

Comments

tracstarr’s picture

now the page that was still working stoped! i didn't do anything! heeeeeeeeeeelllllllllllpppppppppppppp

Vaughan’s picture

I am having a similar problem.

I don't want to hijack your post, but since we're having similar problems I though it better than posting similar topics.

I am new to Drupal and a bit confused here.

The website I am currently working on was working well (or as expected) on Wednesday (9 Aug) night. I didn't do any work on it yesterday (Thursday, 10 Aug), and today half of the pages are not displaying, just a blank page. This mainly comes up after submitting a form, be that login, changing content, managing blocks, etc.

I am running Apache and mySQL on windows, I have checked with our IT Manager, and I am going through all the updates applied to the machine since Wed night.

Thanks

Vaughan

[If I need to post this to a new thread, please let me know]

Zane Dog’s picture

Folks, could you be having this problem?

Vaughan’s picture

The blank page bit seems familiar. I'll go through the checklist and get to the bottom of it.

Thanks

Vaughan

ronan’s picture

If you have access to your server's error logs you will likely find some clues. If you are having a segfault (or running out of memory, or a fatal php error with display errors off) they should be showing up in the apache logs.

------------------------------------
Ronan
Founder - NodeSquirrel - http://www.nodesquirrel.com/
Lead Developer - Gorton Studios - http://www.gortonstudios.com/