Download popups_reference-5.x-1.0-beta2.tar.gztar.gz 7.42 KB
MD5: 170c5c24f989ea4f6174ea6fda1b5048
SHA-1: de48edf1c524f5f33de1b655e07d8fafad6f5262
SHA-256: ee56142826f853e0d4c7236fcf99e2ff6c6175e1b4dd4d153fdd154b2d707c58
Download popups_reference-5.x-1.0-beta2.zipzip 8.39 KB
MD5: 51876083bad43d982911794bff0b47cc
SHA-1: a701e0ae2eb4b063a5b0d49a73b2a36c84fa4e36
SHA-256: 3ceb4672b4586b7a5d10af4d56a179dfc928c415c9511fc3f204a5504aa21432

Release info

Created by: starbow
Created on: 16 Feb 2009 at 07:11 UTC
Last updated: 16 Feb 2009 at 07:11 UTC
Core compatibility: 5.x
Release type: Bug fixes

Release notes

5.x-1.0-beta2
Bug Fixes
* Getting collapsable fieldsets working for in autofill popups.
* http://drupal.org/node/345353: Getting autofill working w/out page refresh.
* http://drupal.org/node/345353 (alaken) - fix issue with underscores in content names.
* backport of http://drupal.org/node/359524 by Cloudy - use human type names in link text.
Notes
* Needs Popups API 1.0-beta2 or better.

Dependencies

The selected release is the release that will be used for automated testing. Optional projects are only used for testing.

Required

No required projects

Optional

No optional projects