Release info

Created by: greggles
Created on: September 12, 2008 - 21:47
Last updated: September 12, 2008 - 22:27
Core compatibility: 6.x

Release notes

This is the first stable 6.x compatible release of comment_notify. It is a direct port of the 5.x-2.0 code for this module.

If you were using 5.x-1.* version of the module you must upgrade to 5.x-2.* prior to upgrading to this 6.x version of the module or you will have problems :(

Thanks to:

Dave Reid, slavikt, and bchoc for their assistance in testing it out and providing new ideas to improve the module.