Content migrate doesn't support the select_or_other_buttons widget type.
It intercepts the "select_or_other" widget type, but fails to account for the "select_or_other_buttons" widget type (select_or_other checkboxes).
Attempting to migrate with this widget type results in the error found here https://www.drupal.org/node/2290451.

Attached a patch that simply adds this widget type.

Files: 

Comments

kyoder created an issue.