Bootstrap has released a new version with bug fixes + security fix ( Persistent Cross Site Scripting (XSS) vulnerability).

Further information about the security fix can be found here:

[#2824413]

I have updated wetkit_bootstrap with these template changes though still need to update our custom menu templates which is next.

Comments

sylus created an issue. See original summary.

  • sylus committed 1f78ac0 on 7.x-4.x
    Fixed WetKit Bootstrap for Issue #2828628: Security + Bug Fixes for...
sylus’s picture

Status: Active » Fixed

Status: Fixed » Closed (fixed)

Automatically closed - issue fixed for 2 weeks with no activity.