Problem/Motivation

There is no composer.json file found in module.

Proposed resolution

https://www.drupal.org/node/2514612
Add the composer.json file.

Remaining tasks

User interface changes

API changes

Data model changes

Files: 

Comments

slasher13 created an issue. See original summary.

Status: Needs review » Needs work

The last submitted patch, composer-json.patch, failed testing.

borisson_’s picture

Issue tags: +Needs committer feedback

The earlier fail was a random thing, not sure about the names of the contributors. Tagged this for discussion.

StryKaizer’s picture

+++ b/composer.json
@@ -0,0 +1,40 @@
+  "require": {
+    "drupal/search_api": "~8.1.0-alpha12"
+  }

Aint no dependency for that!

borisson_’s picture

Status: Needs work » Fixed
Issue tags: -Needs committer feedback
FileSize
1.92 KB

Committed this, made a small change on commit, as discussed in today's hangout.

borisson_’s picture

The interdiff was not for the right issue, but it doesn't really matter either.

  • borisson_ committed 7c196da on 8.x-1.x authored by slasher13
    Issue #2671696 by slasher13, borisson_: Add composer.json to module
    

Status: Fixed » Closed (fixed)

Automatically closed - issue fixed for 2 weeks with no activity.