In the .info file @ http://cgit.drupalcode.org/deploy_plus/commit/deploy_plus.info?h=7.x-2.x...

The version constraint is set to:

dependencies[] = deploy (>7.x-2.0-beta1)

I think what was meant was to allow the existing version as well?

dependencies[] = deploy (>=7.x-2.0-beta1)

Patch forthcoming :)

Files: 
CommentFileSizeAuthor
#2 fix_version_contraint-2655888-2.patch719 bytessylus

Comments

sylus created an issue. See original summary.

sylus’s picture

Status: Active » Needs review
FileSize
719 bytes

  • sylus authored 7475c59 on 7.x-2.x
    Issue #2655888 by sylus: Fix version contraint for deploy
    
artematem’s picture

Status: Needs review » Fixed

Thanks, patch merged.

Status: Fixed » Closed (fixed)

Automatically closed - issue fixed for 2 weeks with no activity.