Hi,

I am using both jQuery Update and Secure Pages modules in my website. I am facing one issue that whenever I open a secure page with https protocol that time I am getting one javascript error in console :

Blocked loading mixed active content "http://code.jquery.com/jquery-1.10.2.min.js"
https://mysite.com
Line 0

I think the issue is because my page is using https protocol and trying to load jQuery with http.

Could anyone please suggest a solution to this?

Thanks,
ARUN AK

Comments

ARUN AK’s picture

ARUN AK’s picture

Component: jQuery 2.x.x » Code
Category: Support request » Feature request
markcarver’s picture

Version: 7.x-2.5 » 7.x-3.x-dev
Category: Feature request » Bug report
Parent issue: » #2852350: [jquery_update] 7.x-3.0 stable release

This needs to be double checked in the 7.x-3.x brach and fixed if not.