Since a month or so, i'll get. this Message:

Warning: file_get_contents(http://jzuyderduyn.nl/sites/default/files/twitter_block/widgets.js): failed to open stream: Connection refused in _locale_parse_js_file() (regel 1488 van /home/vhosts/jzuyderduyn.nl/httpdocs/includes/locale.inc).

It Will not apear every time, but now and then....
Who could help?

Comments

VMII’s picture

Is Drupal already installed?

Jaypan’s picture

Kobusking’s picture

With the patch my site won't work at all. I'll get a message that the locale.inc file is corrupt?!
I've never patched a drupal file before so i could't be my inexperience....

VMII’s picture

how did you patch? Did you receive any errors when you patched?