I set my jQuery version to 1.8, but still my site tries to use http://example.com/misc/ui/jquery.ui.slider.min.js?v=1.8.7 for a slider, not anything from jQuery update module. And the slider ui provided with core is compatible only up to version 1.7

Shouldn't UI components be replaced, when I use your module?

Module that invoked this issue uses:

    '#attached' => array(
      'library' => array(
        array('system', 'ui.slider')
      ),

Clean, just as expected, so it shouldn't cause any bad interferences.

Comments

markcarver’s picture

Version: 7.x-2.x-dev » 7.x-3.x-dev
Parent issue: » #2852350: [jquery_update] 7.x-3.0 stable release

Not sure if this is still happening... needs to be checked.