Summary: I am not able to see the content (Such as the body) for certain content types

Details: I have 5 content types (Groups, Events, News, Blogs, Resources) All of the content types are displayed in the same manner, an unformatted list on the landing page for that content type, in teaser view. So for example when I go to I see the top 10 blog posts (teasers). Now if I click on one of the blog post titles I am taken to a page that shows only the title of that blog posts, the content/body is not showing up. This is the same behaviour for News and Resources, however when I click on the title for a particular event or group, I am taken to a page with all the details about that group or event, so those two are working properly for some reason. I have run out of ideas, please help.

Things I Tried:
Cleared Cache
Disabled Organic Groups Field Access
Checked Permissions, Admin has all permissions enabled
Disabled custom theme, enabled basic theme, issue still persists
Checked to make sure the fields are not hidden (they are not)
Changed the display from default to summary to plain text, none produced any changes

See attached screenshots


Devin Carlson’s picture

Version:7.x-3.2» 7.x-3.4
Priority:Major» Normal
Status:Active» Postponed (maintainer needs more info)

Please update to the latest version of Commons and see if the problem persists.

mummetech’s picture

Status:Postponed (maintainer needs more info)» Active

Updated, problem persists. Please advise. Thank you

mummetech’s picture

Anyone? I am totally stumped, but thought someone had to have experienced this before....

Drupoth10’s picture

I'm having the exact same problem, only it's happening within Organic Groups 7.x-2.3 for me. I tried most of the same fixes you tried and it's not improved the situation. The issue lies with the content type, I'm pretty sure. Any ideas for fixing it would be great.

ezra-g’s picture

Issue summary:View changes
Status:Active» Postponed (maintainer needs more info)

Sorry to see that you're having trouble here. Are you using a custom theme and have you made any customizations or added any contrib modules to your site?

lsolesen’s picture

Status:Postponed (maintainer needs more info)» Closed (cannot reproduce)