When installing with PHP 5.4.10, I get this error, before the setup even starts setting up the database:
SQLSTATE[42S02]: Base table or view not found: 1146 Table 'commerce.variable' doesn't exist

When changing PHP to version 5.3.20 it works. Any idea?


jsacksick’s picture

Issue summary:View changes
Status:Active» Fixed

I'm pretty sure this issue is happening because of a default configuration difference between the two versions... The maximum_execution_time or the memory_limit setting is probably not the same, please consult our troubleshooting page (http://www.drupalcommerce.org/commerce-kickstart-2/troubleshooting-kickstart-2-installation), if the issue persists, feel free to reopen this issue.

Status:Fixed» Closed (fixed)

Automatically closed - issue fixed for 2 weeks with no activity.