I doubt that anyone installing this module does so in order to get 1.5, but for consistency we should make sure we ship the latest version available. We currently ship 1.5.1 and should update to 1.5.2.

Comments

klonos’s picture

Component: Code » jQuery 1.5.x
markcarver’s picture

Version: 7.x-2.x-dev » 7.x-3.x-dev
Issue summary: View changes
Parent issue: » #2852350: [jquery_update] 7.x-3.0 stable release

Not sure if this was ever done... needs to be checked.