I wish to use Mysmsmantra module to send message to our huge amout of customers. But this module is available for drupal 6.x version. Can I use this module for my drupal 7.x version? If yes how could it be possible?

Comments

Jaypan’s picture

Modules are incompatible between versions. A 6.x module will not work on a 7.x installation.

Your options are:

1) Wait and hope
2) Build and prosper
3) Pay someone to create a 7.x version
4) Find a completely different solution

Good luck.

dhineshkumar’s picture

Thank you Mr. Jaypan.

Good