It's not exactly a dealbreaker but IE's developer tools moans and says:

SEC7111: HTTPS security is compromised by

Is there any way to overcome having to use mixed mode on our otherwise SSL site? I'd prefer to not have to hack anything but will if I really have to.


koppie’s picture

Upgrading to 2.0 beta 7 worked for me. I think part of the solution is loading the openlayers library locally. Maybe you can push that upstream to 3.0?

koppie’s picture

Issue summary:View changes
Status:Active» Closed (duplicate)
koppie’s picture