I get the following error when running Tweme 7.x-1.x-dev both with jQuery Update 7.x-2.3 and the latest 7.x-2.x-dev:

Notice: Undefined index: scope in drupal_get_js() (line 4263 of MYSITE\includes\common.inc).

The error does not occur when I set another theme as default.

Comments

semei’s picture

Issue summary:View changes

rephrasing

semei’s picture

This error does *not* occur when using Tweme 7.x-1.1-alpha3. However, then I also experience the same issues as mentioned in https://drupal.org/node/1868642

semei’s picture

The error only shows up if I choose an external CDN (e.g. Google) to serve me the jQuery library. If I go to admin/appearance/settings/MYTWEMESUBTHEME and set "Load jQuery library from:" to "Provided by Drupal" then things work properly.

tonystar’s picture

Status:Active» Fixed

Just disable the jQuery Update module. Tweme does not need it anymore (by default) ;)

PS: I also added special checking for that case. Available since 7.x-1.2.

semei’s picture

Perfect, thank you! But now there is still the option "Provided by Drupal" which will break the navigation (it doesn't pull out) if jQuery Update is not installed.

Status:Fixed» Closed (fixed)

Automatically closed -- issue fixed for 2 weeks with no activity.

Anonymous’s picture

Issue summary:View changes

web url