Upgrading 2.7 to 2.8.

This is a non standard install on Pantheon - before they supported Kickstart - so the profile directory is not used.

Any advice on tracking down and fixing this appreciated.


vasike’s picture

Status:Active» Needs review

could you, please, try to run the update?

Jack Clark’s picture

If you mean update.php, that's when I get the error. Or am I missing something?

jsacksick’s picture

lsolesen’s picture

Issue summary:View changes
Status:Needs review» Closed (duplicate)

Closing as there has been no activity and a suggestion that it is related to another issue.