Hello there.

I recently used the video_filter module on one of our sites and stumbled into this problem :

When i select the autoplay option (checkbox) with a Dailymotion video, the result is the same as if i didn't (the autoplay is set to false). The problem is not happening with youtube videos and the shortcode is created correctly into the textarea.

So this code [video:http://www.dailymotion.com/video/my_video_id autoplay:1] give the same result as [video:http://www.dailymotion.com/video/my_video_id autoplay:0] when it is rendered into the page.

Is this a bug into the module or am i doing something wrong ?
Feel free to ask if you need more informations or help fixing it.

Note: The problem was already present with the 7.x-3.0 version (before i tryed update the module).

Comments

Anonymous’s picture

Title:Dailymotion : autoplay optionis ignored» Dailymotion : Autoplay option is ignored
Anonymous’s picture

I made this patch (#1934942) to add HTML5 support for Dailymotion and this fixed my issue but the problem persists with the flash player.

DamienMcKenna’s picture

Title:Dailymotion : Autoplay option is ignored» Dailymotion : Autoplay option is ignored in Flash player
Version:7.x-3.1» 7.x-3.x-dev
Issue summary:View changes

  • minnur committed d0782b3 on 8.x-1.x
    Issue #1934908: Dailymotion : Autoplay option is ignored in Flash player
    

  • minnur committed 6752843 on 7.x-3.x
    Issue #1934908: Dailymotion : Autoplay option is ignored in Flash player
    
minnur’s picture

Status:Active» Fixed

This has been fixed in both 7.x-3.x-dev and 8.x-1.x-dev versions.

minnur’s picture

Status:Fixed» Closed (fixed)