I uploaded the latest dev version onto my site, but I am confused as to which version of this module I should use.

The dev is dated as 2012-Mar-23, but is showing up as 7.x-1.4+7-dev.

Is this correct and if so, should I choose this over 7.x-1.5 that is dated 2011-Jan-26?



bobbyaldol’s picture

Status:Active» Fixed

Use the 7.x-1.5 version. This is the version that is tested, and passed the security review.

Status:Fixed» Closed (fixed)

Automatically closed -- issue fixed for 2 weeks with no activity.