It would be great to have tests for CMI upgrades to variables, so if we can rename SystemUpgradePathTest to something more generic that would make sense.

This came out of #1807266: Convert user_cancel_method variable to CMI system

Files: 
CommentFileSizeAuthor
#1 1825648-rename-SystemUpgradePathTest.patch6.36 KBCameron Tod
PASSED: [[SimpleTest]]: [MySQL] 46,414 pass(es). View

Comments

Cameron Tod’s picture

FileSize
6.36 KB
PASSED: [[SimpleTest]]: [MySQL] 46,414 pass(es). View

Here's a patch which renames the file, and changes the description.

Cameron Tod’s picture

Status: Active » Needs review
heyrocker’s picture

Issue tags: -CMI
mtift’s picture

Status: Needs review » Closed (won't fix)

We already use SystemUpgradePath to test CMI