I use:

AdaptiveTheme 7.x-3.0+0-dev (2012-Jul-31)
Pixture Reloaded 7.x-3.0-rc1+0-dev (2012-Jul-31)

In the file "page.tpl.php" of Pixture Reloaded, please change line
            <?php print render($page['highlight']); // Highlighted region ?>
            <?php print render($page['highlighted']); // Highlighted region ?>

Thank you very much for this great theme!

#3 page_template.patch2.68 KBhutch


wusel’s picture

this code is in line 76

the new dev has this error, too. Please...

cimo75’s picture


hutch’s picture

new2.68 KB

The attached patch, on current dev, fixes the highlighted bug as well as a few others, it also brings in some "attributes" variables available in the current dev and current stable of adaptivetheme.

Jeff Burnz’s picture

Status:Active» Needs review

Awesome hutch, I'll look to commit very soon and push a new release, I have been away from Drupal all summer to be frank, now I am ramping up and will be working on my contrib a lot more in the coming months and weeks, thanks for the patch!

wusel’s picture

Version:7.x-3.x-dev» 7.x-3.0
Issue summary:View changes

the same error as in the old versions

Jeff Burnz’s picture

Version:7.x-3.0» 7.x-3.x-dev
Status:Needs review» Fixed

Good catch, fixed now, at last :)

Thank-you for the patch hutch, and the kick in the pants wusel, cheers.

wusel’s picture

Thanks Jeff,

your post is NO April Fool (http://en.wikipedia.org/wiki/April_Fools%27_Day)!

It was the last time no problem to me, but now ist is solved. Thank you very much for this great theme! I love it.

Status:Fixed» Closed (fixed)

Automatically closed - issue fixed for 2 weeks with no activity.