Using the [bg|feed-url] tag, I get this message the first time I submit my edited page:
Notice: Undefined variable: timenow in load_dir_to_array() (line 34 of /home/drupal/7_sites/all/modules/contrib/brilliant_gallery/functions.inc).
No gallery is showing. If I refresh the page, the message disappears and still no gallery. If I clear all cache, then view my page with the [bg|picasaweb...] tag, I see the same message again.

In the Drupal log, I find the following messages:

  1. Fetched XML from http://picasaweb.google.com/data/feed/base/user/kennydouglass/albumid/57... (15 bytes).
  2. Notice: Undefined variable: timenow in load_dir_to_array() (line 34 of /home/drupal/7_sites/all/modules/contrib/brilliant_gallery/functions.inc).
  3. No displayable images in /gallery_temp/bg_picasa_orig_ea4ac4a4552167b00443bfcce63ba732!

Comments

vacox’s picture

Version:7.x-1.x-dev» 7.x-1.0

I have the same problem as the kendouglass, except I am not using the development build. Exactly the same behavior, including the refresh behavior. I didn't change the priority but since the latest release build doesn't work, perhaps it should be higher. Stuck.

Vacilando’s picture

Version:6.x-4.0» 6.x-4.x-dev
Status:Fixed» Active

You are reporting an issue for the Drupal 6 release of the module (or perhaps for some very old, unstable Drupal 7 release).

Vacilando’s picture

Version:7.x-1.0» 6.x-4.0
Assigned:Unassigned» Vacilando

Actually, it was only a problem in 6.x-4.0; the dev version has been all right.

Now fixed also in the latest stable release 6.x-4.1.

Vacilando’s picture

Status:Active» Fixed

Version:6.x-4.x-dev» 6.x-4.0
Status:Active» Closed (fixed)

Automatically closed -- issue fixed for 2 weeks with no activity.