Upon updating an entity (a taxonomy term in this case) using View Bulk Ops I get this notice with both today's dev release and beta3:

Notice: Undefined variable: langcode in filefield_paths_entity_update() (line 245 of /path/to/public_html/d7/sites/all/modules/filefield_paths/filefield_paths.module).

Everything functions correctly though - terms were updated as expected. The nodes I tested on don't actually have any files attached, so I don't know about that aspect.


Deciphered’s picture

Status:Active» Fixed

Thanks, issue fixed in 7.x-1.x, dev release out shortly.


ergophobe’s picture


This is a fantastic module, by the way. I really appreciate your efforts.

Status:Fixed» Closed (fixed)

Automatically closed -- issue fixed for 2 weeks with no activity.

bvanmeurs’s picture

Status:Closed (fixed)» Needs work

issue fixed in 7.x-1.x

7.x-1.x is the dev version. The beta now still contains this bug, and since it is not updated since February it is probably better to remove it completely.

Would you recommand me using the dev version or are you planning a new release?



joey-santiago’s picture

i still have this problem coming up, using 7.x-1.0-beta3 version... isn't it the version i'm supposed to use?

hass’s picture

You need dev or beta4

Exploratus’s picture

Where is beta4? Dev is giving me some other problems.

Deciphered’s picture

Status:Needs work» Closed (fixed)

Please don't re-open fixed issues. I am currently pushing for a new beta release, which requires me to sort through the still open issues, and coming across issues that are already resolved just makes things harder for me.