I cant use both the modules: views infinite scroll and chosen at same time. If I enable chosen, views infinite scroll stops working


nikkubhai’s picture

I guess its because of dependency on libraries module. The modules libraries and views infinite scroll don't work together.

arshadcn’s picture

Status:Active» Postponed (maintainer needs more info)
Hydra’s picture

Status:Postponed (maintainer needs more info)» Fixed

I believe this has been fixed by views_infinitife_scroll in the meanwhile. If not, chosen no longer has a dependency on libraries, so this issue should be fixed in latest 7.x-2.x-dev!

Status:Fixed» Closed (fixed)

Automatically closed -- issue fixed for 2 weeks with no activity.